Probleme mit Netzwerk und Internet

Diskutiere mit über: Probleme mit Netzwerk und Internet im Mac OS X Forum

  1. Rexis

    Rexis Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Hi,

    wenn ich mit meine iMac in unserem privaten Netzwerk bin und dann online gehe (wenn der andere mac schon ´ne Internetverbindung hat) ist das Internet (DSL!) sehr sehr langsam, auch wenn der Admin nix runterlädt, und meistens kann ich eine Seite nur dann aufrufen, wenn ich sie zwei/drei mal aufrufe. Ansonsten erscheint die Meldung: Server nicht gefunden. Also genau die Meldung, als ob ich nicht mit dem Internet verbunden wäre.

    Hat jemand eine Idee, wieso das so ist???
    HILFE! ! ! ! !
    :eek:

    Danke schonmal im Voraus,

    Rexis
     
  2. Rexis

    Rexis Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Ich weiß ja, dass die Frage nicht einfach ist. Aber vielleicht hat jemand eine Idee... oder Vermutung.. oder ... ode... od... o...

    :)
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    Die Fehlermeldung kommt wohl, weil der Timeout für das Laden einer Website erreicht wurde. Anhören tut sich das ganze jedenfalls so, als wäre die DSL-Leitung (durch andere User oder Prozesse) ziemlich "dicht".
    Ich würde mal testen, wie der Download einer etwa 10-20 MB großen Datei abläuft. Einerseits angucken, wie reibungslos der Downlaod startet (Probleme beim Verbindungsaufbau) andererseits, wie schnell der Download vonstatten geht (verfügbare Bandbreite).
    Probier's doch mal und schreib', wie's ausgeht.

    No.
     
  4. Rexis

    Rexis Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    Es handelt sich um zwei Macs, meiner und noch ein anderer. Ich vermute auch, dass der eine zuviel Bandbreite "benötigt". Ist sowas möglich? Kann man das irgendwie einstellen, dass beide Macs jeweils 50% der Bandbreite erhalten???

    Rexis
     
  5. duc750

    duc750 MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    26.12.2003
    Bist du sicher, daß der andere (der mit dem Internetzugang) schon online ist ? Es klingt nämlich so als ob er die Verbindung nicht schnell genug herstellen kann, oder nach dem Herstellen erstmal selber zu tun hat (automatische Updateanfragen irgendwelcher Anwendungen) und somit die Bandbreite ausnutzt.
    mfg duc750
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Es wäre hilfreich, wenn Du zuerstmal Deine Umgebung beschreibst.
    Wie bist Du denn mit dem Internet verbunden ?
    Wie sieht das Netzwerk aus ?
     
  7. Rexis

    Rexis Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
    also, da ich fast keine Ahnung davon habe, zeig ich dir mal ein Foto mit den Netzwerkeinstellungen. Hoffe, dass es dich weiter bringt...
    Was brauchst du noch???
     

    Anhänge:

  8. Rexis

    Rexis Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    0
    Registriert seit:
    22.08.2003
     
  9. duc750

    duc750 MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    Registriert seit:
    26.12.2003
    Huch !? Ist das die Einstellung von deinem oder von dem anderen Rechner oder von beiden gleichzeitig ? Steckt Ihr etwa beide an einem Hub/Switch und habt das DSL-Modem einfach dort mit angeschlossen ?
     
  10. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    Registriert seit:
    24.09.2003
    Ich war mit nicht sicher, ob Du über Router oder Internet Sharing (habs jetzt gesehen) ins internet gehst.

    Ich würde mal prüfen, ob bei dem iMac die DNS Server (oder zumindest einer) in den Netzwerkeinstellungen eingetragen sind.
    Manchmal deutet nämlich ein "Server nicht gefunden" auf eine zu langsame Namensauflösung hin.
    Falls Du die DNS-Server deines Providers nicht weisst, trage einfach die 212.114.153.1 ein.

    Nochwas fällt mir auf:
    In Deinem Netzwerk (ethernet) hast Du eine selbst zugewiesene Adresse; das könnte auch ein Grund sein.
    Trage mal bei Deinem ersten Mac bei Ethernet die IP Adresse 192.168.1.1 und bei dem iMac die 192.168.1.2 ein.
    Hilfreich wäre noch ein Screenshot des Fensters "Zeigen: Netzwerkkonfigurationen" und des Fensters, das sich öffnet, wenn Du auf "Ethernet (integriert)" doppelklickst
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Netzwerk Internet Forum Datum
Immer mal wieder Netzwerk- und andere Probleme (Mavericks) Mac OS X 01.05.2014
Probleme mit Sharing G5 und MacBook Pro Mac OS X 19.03.2013
Probleme Dateien im Netzwerk speichern Mac OS X 08.09.2011
plötzlich Probleme mit dem WLAN-Netzwerk Mac OS X 03.02.2010
Probleme bei Netzwerk zwischen XP und Snow Leopard Mac OS X 16.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche