Probleme mit Microtek Scannertreiber unter Panther

Diskutiere mit über: Probleme mit Microtek Scannertreiber unter Panther im Utilities und Treiber Forum

  1. echt0711

    echt0711 Thread Starter MacUser Mitglied

    Beiträge:
    858
    Zustimmungen:
    12
    Registriert seit:
    11.10.2003
    Hallo allerseits,

    Ich habe den G4 eines Kollegen vor einigen Tagen von OS 9 auf Panther upgegradet.

    Er verwendet einen Microtek X12USL Scanner, der über USB angeschlossen ist.

    Microtek bietet für diesen Scanner den Treiber samt Scanprogramm "Scan Wizard 5" für OS X zum Download an. Diesen haben wir heute installiert.

    1. Problem: Das Installationsprogramm installiert das PlugIn für Photoshop nicht (Photoshop 7 läuft jedoch einwandfrei). Der Installer wird beendet mit der Meldung "Fehler 1, PlugIn konnte nicht installiert werden".

    2. Problem: Das Programm "ScanWizard" hängt sich beim Starten auf (Rainbow Ball) und lässt sich nur durch "sofort beenden" wieder abschiessen.

    Wir haben die Installation bereits zweimal probiert - das Problem bleibt bestehen.

    Laut der Microtek-Website wird das Scanner-Modell jedoch voll unterstützt ich frage mich daher, was man noch probieren könnte...

    Hat jemand ähnliche Erfahrungen gemacht oder einen Tip für mich, woran es liegen könnte?

    Viele Grüsse,

    micha
     
  2. Murdoch

    Murdoch MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    28.01.2004
    Mikrotek Scanmaker 3800 und Panther

    Hallo,

    ein Freund von mir hat auch Probleme mit seinem Scanner Microtek Scanmaker 3800. Nach dem Ugrade von Jaguar auf Panther wird der Scanner nicht mehr erkannt. Nicht mal das Power-Lämpchen am Scanner geht mehr an. Leider bietet Microtek auch noch keine Treiber für dieses Modell unter Panther an.

    Was kann ich ihm raten? Funktioniert es vielleicht unter Classic?

    Gruß
    Murdoch
     
  3. echt0711

    echt0711 Thread Starter MacUser Mitglied

    Beiträge:
    858
    Zustimmungen:
    12
    Registriert seit:
    11.10.2003
    Hallo nochmal,

    Das Scanner Problem habe ich mittlerweile beseitigen können.

    Unter Classic geht nicht, weil die meiste (alle?) Hardware einen OS X Treiber braucht, wenn man OS 9 im Classic Modus laufen hat. Bei neueren Rechnern, die sich nicht mehr unter OS 9 booten lassen, kommt ein OS 9 Treiber also mal garnicht in Frage.

    Ich hab das Microtek-Problem trotzdem gelöst bekommen:

    Den Installer nicht wie gewohnt starten, sondern im Ordner "Packages" nur das Paket "Scan Wizard" (Scan Software), sowie die das Paket mit dem Namen des verwendeten Scannermodells (Treiber) verwenden. Der Installer haut Dir ansonsten jedes unterstützte Scannermodell auf die Platte und die Software hat später Probleme, den Scanner richtig zu erkennen.

    "Scan Wizard" läuft zwar, ist aber buggy ("vergisst Preferences", ist grottenlangsam und hat ab und zu Probleme mit der Bildschirmdarstellung).
     
  4. Murdoch

    Murdoch MacUser Mitglied

    Beiträge:
    55
    Zustimmungen:
    0
    Registriert seit:
    28.01.2004
    Danke für den Tipp. Ich gib das mal so weiter.

    Gruß
    Murdoch
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Microtek Scannertreiber Forum Datum
Probleme mit Partition Utilities und Treiber 23.07.2016
Probleme mit dem apple hardware test Utilities und Treiber 25.02.2015
FileZilla Probleme, u.a. schlechter downstream Utilities und Treiber 23.12.2014
TUN/TAP und VPNC Probleme Utilities und Treiber 11.04.2014
Probleme mit twitch.tv. Flash-Probleme? Utilities und Treiber 26.01.2014

Diese Seite empfehlen

Benutzerdefinierte Suche