Probleme mit Mail und mehren Accounts

Diskutiere mit über: Probleme mit Mail und mehren Accounts im Mac OS X Apps Forum

  1. Faice

    Faice Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    1
    Registriert seit:
    29.06.2004
    Hallo,

    Ich bin grade dabei mit meinen Mail-Accounts von Thunderbird auf Apples Mail umzuziehen. Das einrichten des ersten Accounts (meine hauptsächlich genutzte Mailadresse) hat auch super geklappt. Aber beim einrichten des zweiten Accounts gibts schon Probleme. Erstmal hat mir das Programm gesagt, dass es beim Einrichten einen Skriptfehler gab. Ansonsten scheint aber alles korrekt gemacht worden zu sein. Die Server für POP und SMTP sind richtig eingestellt und ich kann sogar Mails empfangen.

    Das Problem liegt beim Senden von Mails. Irgendwie kann er mit dem Server nicht connecten. Ich hab erst gedacht, es ist ein Serverproblem, dem ist aber nicht so, denn mit Thunderbird klappt es noch.

    Wo also liegt das Problem?

    BTW, da sollen noch mindestens 2 Maila-Accounts folgen. Ist Apple Mail etwa doch nicht so das Gelbe vom Ei? Soll ich lieber bei Thunderbird bleiben? :confused:

    Ich hoffe ihr könnt mir helfen.

    MfG,

    Faice
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    leg den den ausgangsserver doch einfach noch mal neu an...
    scheint ja nur der smtp ausgangsserver nicht zu funktionieren...
    und wähl den dann im account aus...

    ansonsten das account noch mal anlegen..
     
  3. Faice

    Faice Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    1
    Registriert seit:
    29.06.2004
    Das Klappt leider nicht.
    Übrigens ist der Fehler beim Anlegen des Accounts reproduzierbar. Ich hab den Account grade nochmal völlig neu angelegt. Und siehe da, der selbe Fehler.

    Code:
    NSReceiverExceptionScriptError: 4
    Vielleicht hilft das ja weiter
     
  4. jesche

    jesche MacUser Mitglied

    Beiträge:
    562
    Zustimmungen:
    0
    Registriert seit:
    10.04.2004
    der account von dem du aus senden möchtest, hast du den als erstes angelegt? ich meine mich zu erinnern, dass ich bei thunderbird ein solches problem hatte. also zuerst den account anlegen, von dem man die mails versendet und erst dann alle anderen, von denen man nur empfängt...
    oder hast du das so?
     
  5. Faice

    Faice Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    1
    Registriert seit:
    29.06.2004
    Also ich habe erst meinen Haupt-Account angelegt. Und nun will ich halt noch ein paar andere Accounts anlegen. Diese nutzen jeweils eigene POP uns SMTP-Server. Ich kann also nicht mit meinem Haupt-Account Mails von einem anderen Account verschicken.
     
  6. Faice

    Faice Thread Starter MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    1
    Registriert seit:
    29.06.2004
    Ok, ich habe das Problem jetzt fast ganz gelöst.

    Ich habe einfach beim erstellen der Accounts angegeben, dass ein vorhandener SMTP-Server verwendet wird (der vom ersten Mail-Account). Jetzt kommt es zu keiner Fehlermeldung mehr beim erstellen. Im nachhinein richte ich dann den jeweiligen SMTP-Server ein.

    Also 3 von 4 Mail-Accounts funktionieren nun perfekt. Mit dem anderen kann ich immernoch keine Mails verschicken. Vielleicht ist es doch ein Serverproblem, obwohl das senden mit Thunderbird noch funktioniert.

    Na mal sehen, vielleicht bekomme ich das auch noch hin...
     
  7. frankerainer

    frankerainer MacUser Mitglied

    Beiträge:
    165
    Zustimmungen:
    0
    Registriert seit:
    18.10.2004
    wie rufe ich die Accounts auf?

    Hi Leute,

    bei mir klappts mit einem Account wunderbar. Aber: wenn ich den zweiten Account einrichte, frag ich mich, wie ich den denn aufrufe. Selbst in der Kopfleiste das gezielte Account1 abmelden, Account 2 anmelden bringt nichts.
    Was mach ich da falsch?
     
  8. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    was meinst du? wenn du mails versenden willst? Dann sind, beim Öffnen eines neuen Mails, unter "Account" alle Accounts - und alle Aliasse! - aufgelistet, und du brauchst nur auszuwählen.

    Grüße,
    tridion
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Mail mehren Forum Datum
Probleme mit Apple Mail (gelöschte e-Mails) Mac OS X Apps 28.10.2016
Apple Mail macht Probleme nach Update auf 10.12 Mac OS X Apps 12.10.2016
Probleme mit Mail Mac OS X Apps 30.06.2016
Apple Mail - Exchange Probleme Mac OS X Apps 27.06.2016
Probleme mit Mail und iWork nach Neuinstallation Mac OS X Apps 01.06.2016

Diese Seite empfehlen

Benutzerdefinierte Suche