Probleme mit gemounteten Samba-LW's

Diskutiere mit über: Probleme mit gemounteten Samba-LW's im Internet- und Netzwerk-Hardware Forum

  1. DieTa

    DieTa Thread Starter MacUser Mitglied

    Beiträge:
    3.278
    Zustimmungen:
    30
    Registriert seit:
    17.09.2003
    Servus,

    ich habe nun endlich meinen Samba-Server dazu bekommen einwandfrei zu funktionieren. Wenn ich die Laufwerke/Pfade von dem Debian-Server dann per Samba auf meinem Schreibtisch gemountet habe und dann mal einen Neustart (nicht so oft) oder eben mal den Mac in den "Sleep" versetzen möchte, muss ich jedes Laufwerk/Pfad neu mounten. Da ich auf dem Server jetzt extra mehrere Verzeichnisse angelegt habe um etwas Ordnung reinzubekommen, sind jedesmal 6 Mountvorgänge durchzuführen. Das ist schon ein wenig nervig.

    Jetzt habe ich mir das Programm "Automounter" besorgt. Problem: sobald ich hier SMB auswähle und die IP eingeben möchte, werden die Einträge direkt wieder gelöscht. Unter MacOS 9 in der Auswahl konnte man anklicken, dass die Zugriffe auf die AppleTalk-Freigaben wieder hergestellt werden sollen (automatisch). Gibt es so etwas oder einen Patch oder Scripte dafür?

    Help! :)

    ciao
    dieta
     
  2. Mirakleb

    Mirakleb MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    20.12.2003
Die Seite wird geladen...
Ähnliche Themen - Probleme gemounteten Samba Forum Datum
Probleme mit dem Löschen von Dateien/Ordner auf Drobo 5N NAS-Speicher !? Internet- und Netzwerk-Hardware 16.09.2016
Probleme mit Time Capsule / Time Machine Backup Internet- und Netzwerk-Hardware 20.07.2016
NAS-Server Probleme - kein Datenzugriff Internet- und Netzwerk-Hardware 18.04.2016
Probleme mit externer Soundkarte/ DJ-Controller an aktivem USB HUB Internet- und Netzwerk-Hardware 18.04.2016
Probleme mit WD-Mybook an Fritzbox als NAS Internet- und Netzwerk-Hardware 04.03.2016

Diese Seite empfehlen

Benutzerdefinierte Suche