Probleme mit Disk-Drives am PM 9600

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von chrischiwitt, 13.04.2006.

  1. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Gestern habe ich einen ähnlichen Thread gelesen, finde ihn aber nicht wieder..... Also hier nochmals gefragt.

    Seit geraumer Zeit machen sowohl das interne Disk-Laufwerk (orig. Apple / Matshita) und der externe SCSI-Brenner (Plextor) Macken.
    Etliche CDs, zum Teil Kauf-CDs, werden nicht gelesen oder brauchen urlange, um überhaupt erkannt zu werden. Es dauert bis zu 10 Minuten!
    Daß es nicht an der Hardware liegen kann, bestätigt die Tatsache, daß gewöhnliche Audio-CDs sofort erkannt und abgespielt werden.
    Auch sind die CDs okay, ein zweiter Mac hat keine Probleme damit.

    Was, zum Geier, kann das sein?
    Ich fahre auf der Kiste (PowerMac 9600) OS 8.6 und hab noch Fragmente von Joliet Volume Access auf der Platte. Macht JVA da etwas aus? NAV Auto-Prüfung ist deaktiviert.
    Die Sache ist lästig - unter anderem sind System-CDs betroffen, die ich zum Update benötige.

    Ich hoffe, jemand hat einen Lösungsvorschlag....

    Liebe Grüße,

    Chrischi
     
  2. Bramix

    Bramix MacUser Mitglied

    Beiträge:
    1.708
    Zustimmungen:
    52
    MacUser seit:
    21.02.2005
    Hallo Chrischi,
    falls möglich, tausch mal die Laufwerke aus. (Um die Fehlerquelle einzukreisen)
    Beim Disketten-Laufwerk ist es manchmal einfach Staub oder Schmutz.
    Dito ev. auch beim CD-Brenner. Ev. auseinanderbauen und reinigen.

    Welches Plextor Laufwerk und welche CD-Treiber benutzt Du?
    Hab unter 8.6 auch die Datei Joliet Volume Access 1.3 drauf. Damit gibts keine Probleme.

    Manche Laufwerke sind generell etwas störrisch, wenn die CDs nicht völlig fehlerfrei sind.
    Liegt an den unterschiedlichen Fehlerkorrektur Mechanismen.
    Ev. mal die CDs abwischen.
     
  3. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    MacUser seit:
    13.11.2004
    Wenn Du das 9er System hast, so kopiere alle Systemerweiterungen und Kontrollfelder für die CD und laufwerke ins System 8, so gehen die Probleme weg. Habe es an einem 9500er so gemacht.
    Gruß
    Mani
     
  4. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Bramix,
    es sind nicht die Laufwerke! Wie gesagt, Audio-CDs funzen perfekt. Und die übrigen Scheiben - naja, alle geputzt.

    Ich hab nen Plexwriter 12/4/32 extern, Treiberkram der, der im System verankert ist sowie Toast CD-Reader. Hab die CD-ROM-Extension ausgeschaltet, da sie sich mit Toast-Reader beissen soll - oder ist das ein Gerücht? Dann schalt ich se wieder an.

    Ich schmeiß jetzt mal Joliet komplett runter und guck, was passiert.
     
  5. chrischiwitt

    chrischiwitt Thread Starter MacUser Mitglied

    Beiträge:
    10.653
    Zustimmungen:
    189
    MacUser seit:
    24.11.2005
    Aufgeräumt, Neustart - da isse wieder.

    Die CDs, die vorher nicht wollten, laufen jetzt.
    Hm, also immer fein alles löschen, nicht nur Teile.

    Ich beobachte sie Sache mal weiter......
     
Die Seite wird geladen...

Diese Seite empfehlen