Probleme mit der Grafikkarte

Diskutiere mit über: Probleme mit der Grafikkarte im Mac Pro, Power Mac, Cube Forum

  1. Beaulieu

    Beaulieu Thread Starter MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    36
    Registriert seit:
    31.01.2006
    [Hallo zusammen,

    ich habe einen PM G4 AGP Graphics mit einer ATI Radeon 9800 Pro
    Mac Edition. Nachdem ich die Software des Betriebssystems
    geupdated habe, von Mac OS 10.4.5 auf 10.4.6, zeigte der Bildschirm
    nach dem Neustart nur das Symbol der Grafikkarte mit einem
    roten blinkenden Stecker. Mehr passierte nicht? Was ist falsch gelaufen?

    Gruß Beaulieu
     
  2. Beaulieu

    Beaulieu Thread Starter MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    36
    Registriert seit:
    31.01.2006
    Bisher keine Antworten, hmm.

    Also noch einmal deutlicher. Ich habe heute ein Update vom
    Betriebesystem gemacht, von 10.4.5 auf 10.4.6.
    Danach muß man den Computer neu starten.
    Wenn ich das mache, erscheint nur das Symbol
    der Grafikkarte ungefähr 2x2 cm recht daneben steht
    ATI und eine Steckverbindung wird angezeigt die
    rot blinkt.

    Das Kabel oder der Stecker kann nicht kaputt sein, da der
    Rechner nicht bewegt wurde. Ich kann aber auch nicht
    nachschauen wo der Fehler liegt, da der PM nicht startet.

    PM G4 AGP Graphics, Sonnet 1Ghz, 1,5 GB Ram, 160 GB + 40 GB
    Festplatte, Acard ACE-6280M, ATI Radeon 9800 Pro Mac Edition,

    Ich bin über jeden Hinweis dankbar.
     
  3. DystoBot

    DystoBot MacUser Mitglied

    Beiträge:
    946
    Zustimmungen:
    32
    Registriert seit:
    09.11.2005
    PRAM Reset gemacht?
     
  4. Beaulieu

    Beaulieu Thread Starter MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    36
    Registriert seit:
    31.01.2006
    Hab ich schon probiert.
     
  5. Beaulieu

    Beaulieu Thread Starter MacUser Mitglied

    Beiträge:
    661
    Zustimmungen:
    36
    Registriert seit:
    31.01.2006
    Also,
    war eine lange Nacht: Grafikkarte ausgebaut - neu eingebaut, Arbeitsspeicher
    aus- und eingebaut, Batterie ein- und ausgebaut, PM vom Netz genommen,
    mehrere Male resetet. Irgendwann ging es dann wieder, dann wieder nicht
    und so weiter.
    Ich habe danach das Betriebssystem von der DVD installiert sowie die ganze
    andere Software. Zwischenzeitlich wurde die 40 GB Festplatte nicht mehr erkannt.
    Erst nach der Installation von Photoshop war auch diese wieder da (?).
    Ich habe jetzt zwar "nur" 10.4.3 aber vom updaten habe ich erst einmal genug.
    Jetzt sind zwar fast alle Daten weg aber was solls. War wohl ein Softwareproblem?
    Keine Ahnung.
     
Die Seite wird geladen...
Ähnliche Themen - Probleme Grafikkarte Forum Datum
Probleme mit MacBook Pro Mac Pro, Power Mac, Cube 24.10.2016
Probleme in OS X zu booten Mac Pro, Power Mac, Cube 05.06.2016
grafikkarte optimieren ohne probleme??? Mac Pro, Power Mac, Cube 18.10.2006
Probleme mit Grafikkarte? Mac Pro, Power Mac, Cube 16.03.2006
Probleme mit neuer Grafikkarte Mac Pro, Power Mac, Cube 27.02.2006

Diese Seite empfehlen

Benutzerdefinierte Suche