Probleme mit 10.4.2 und InDesign CS1 (SMB)

Diskutiere mit über: Probleme mit 10.4.2 und InDesign CS1 (SMB) im Mac OS X Forum

  1. boxi

    boxi Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    7
    Registriert seit:
    04.03.2005
    Moin zusammen,

    seit dem Update auf 10.4.2 (G4 800Mhz) habe ich Probleme mit InDesign CS1 und Dateien, die auf SMB-Shares abgelegt sind (Windows 2000 Server).

    Versuche ich, eine InDesign-Datei vom Server zu öffnen, erhalte ich die Fehlermeldung: "Die Netzverbindung für die Datei "..indd" ist unterbrochen, oder die Datei wurde von einem anderen Prozess geändert". Daraufhin stürzt InDesign ab.

    Im Finder komme ich über "mit Server verbinden" ganz normal auf die Shares. Vom lokalen Volume aus kann ich die Datei auch in InDesign öffnen.

    Das Löschen der InDesign-Preferences hat nichts gebracht. Ich habe dann noch gesehen, daß bei mir IPv6 aktiv war, aber auch das deaktivieren brachte keine Veränderung.

    Auf einem anderen Rechner mit 10.4.2 tritt dieses Problem genauso auf.

    10.4.2 hat ja Veränderungen bei SMB gebracht, daher vermute ich, daß dort das Problem zu suchen ist. Meine Web-Suche brachte mich nicht weiter, habe lediglich einen unbeantworteten Beitrag in einem anderen Forum gefunden, wo jemand genau dieses Problem auch hat.

    Kennt jemand dieses Problem und hat vielleicht einen Lösungsansatz parat?

    viele Grüße,
    Holger
     
  2. boxi

    boxi Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    7
    Registriert seit:
    04.03.2005
    Nachtrag: InDesign scheint nicht prinzipiell Probleme mit dem Server zu haben. Drucke ich eine PS-Datei in ein Verzeichnis auf dem Server (überwachtes Distiller-Verzeichnis), dann geht das ohne Probleme. Auch vom Server bezogene Bilder sind kein Problem.

    Wenn ich aber z.B. versuche, eine lokal geöffnete Datei über "speichern unter.." auf den Server zu speichern, erhalte ich o.g. Fehlermeldung.

    Andere Programme als InDesign haben diese Probleme nicht.

    Im Moment behelfe ich mir so, daß ich die zu bearbeitenden Dateien erst lokal auf die Platte ziehe und nach Bearbeitung auf dem Server wieder ersetze. Das kann aber kein Dauerzustand sein...

    Wenn also noch jemand was weiß, wäre ich für eine Antwort dankbar.
     
  3. roughmaxx

    roughmaxx MacUser Mitglied

    Beiträge:
    53
    Zustimmungen:
    5
    Registriert seit:
    09.12.2003
    Hallo,

    habe das selbe Problem, allerdings mit der CS2

    InDesign scheint wohl Probleme zu haben Dateien auf in SMB-Volume zu schreiben, und rührt wohl von den von ID geschriebenen Lock-Datei.....

    Fischen im trüben ist angesagt.... :(

    Frage @ boxi: ist Euer Server auf dem aktuellen SW-Stand?? Ich nehme nämlich an dass es etwas mit den Zugriffsrechten zu tun hat...

    Viele Grüße
     
  4. boxi

    boxi Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    7
    Registriert seit:
    04.03.2005
    ...über die Systemsteuerung finde ich folgende Daten (kenne mich mit WIN2000 nicht so aus):

    Windows 2000
    5.00.2195
    ServicePack4

    ob das dem neuesten Stand entspricht, weiß ich leider nicht.

    Habe mir auch mal die Zugriffsrechte auf dem Server angesehen, finde da aber nichts, was mir komisch vorkommen würde (mit allen anderen Programmen geht es ja auch). Das einzige, was verändert wurde, war das Update auf 10.4.2.
     
  5. teamwts

    teamwts MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    01.09.2004
    Habe das gleiche Prob auf 2 G5 mit CS 2. Server Win2ooo.
    Problem enstand mit Update auf 10.4.2.
    Bisher habe ich noch keine Lösung gefunden.
     
  6. crema-catalana

    crema-catalana MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    21.07.2004
    InDesign und 10.4.2

    Volume über afp:// verbinden soll helfen (außer Dateien auf die lokale Platte kopieren als Workaround). Laut Adobe wird am Problem gearbeitet...

    Leider bekomme ich mein Server-Volume (WIN2003) nicht mit afp:// verbunden. Hat jemand einen Tipp?
     
  7. boxi

    boxi Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    7
    Registriert seit:
    04.03.2005
    das Problem hat sich bei uns mit dem Update auf 10.4.3 erledigt.

    Grüße, Holger
     
Die Seite wird geladen...
Ähnliche Themen - Probleme InDesign CS1 Forum Datum
Probleme beim Runterfahren meines Mac - Ursache Time Machine? Mac OS X Donnerstag um 06:22 Uhr
Seit Upgrade auf macOS Sierra diverse Probleme Mac OS X 24.11.2016
Probleme mit macOS Sierra beim Booten Mac OS X 23.11.2016
Problem mit Softwareaktualisierung macOS Sierra Mac OS X 23.11.2016
Probleme mit Indesign Mac OS X 12.12.2007

Diese Seite empfehlen

Benutzerdefinierte Suche