Probleme beim mounten meines FW Laufwerks! Hilfe!!

Diskutiere mit über: Probleme beim mounten meines FW Laufwerks! Hilfe!! im Peripherie Forum

  1. Joochen

    Joochen Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    13.11.2005
    Aloha!

    Ich nenne eine kleine, süsse 80GB (Fujitsu MHT2080AH) Festplatte mit Cutie Case (USB2, FW400, FW800) mein eigen. Bisher war ich voll zufrieden und habe dort meine MP3s und andere Daten gespeichert. Nun musste ich für einen Freund, die Platte aus dem Case holen und eine andere einsetzen, von der Daten heruntergesichert werden sollten (uargs, aus einem kaputten Medion Laptop). Das war auch kein Problem und die Daten konnten einfach so mir nix, Dir nix per Toast auf eine DVD gebrannt werden.

    Nun habe ich meine eigene Platte wieder eingesetzt und was passiert? Nichts!! Ich schliesse das Dingen per FW400 an mein PB 17'' 1 GHz 10.4.3 an, die Platte bekommt Strom, die Statusdioden leuchten grün, sie läuft an, rattert anfangs wie gewöhnlich leise vor sich hin - eigentlich ein normaler Mount-Vorgang. Doch nichts ... das Symbol der Platte erscheint nicht auf meinem Desktop.

    Selbst ein Neustart oder Parameter-RAM löschen nützte nichts. Im FP-Dienstprogramm erscheint sie ja sowieso nicht ...

    Hat vielleicht jemand eine Idee, wie ich wieder an meine Daten herankomme?

    Danke und Grüße von der zweitgrößten deutschen Ostseeinsel ;-)

    Joochen
     
  2. Joochen

    Joochen Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    13.11.2005
    So - nachdem ich einen PR-Reset gemacht habe und OSX im Safe-Mode gebootet habe, wurde die Platte erkannt. Da ich sie schlauerweise mal mit FAT32 formatiert habe, damit auch Windows-User mal schnell anstöpseln können, kann das Festplattendienstprogramm leider keine Reparatur der Platte vornehmen. *grmpf*

    So werde ich nun also gleich zu einem Freund mit mehr Storage fahren, die Daten kopieren, die Platte mit HFS+ formatieren und die Daten wieder zurückkopieren. Nun hoffe ich nur, daß die Platte auch von dem anderen macMini gelesen werden kann. *daumendrück*

    Jaja, das kommt davon, wenn man Windows berücksichtigen will ...

    Also denn!
     
Die Seite wird geladen...
Ähnliche Themen - Probleme beim mounten Forum Datum
Probleme beim Druck auf DIN-Lang Peripherie 10.01.2015
Probleme beim Scanner vom HP C309g Peripherie 19.02.2014
Robustes s/w Laser Multifunktionsgerät gesucht ohne Probleme beim Scannen Peripherie 02.05.2013
Probleme beim Erkennen von DVD's Peripherie 30.01.2013
Scanner AGFA F40 macht beim Einschalten Probleme Peripherie 16.02.2011

Diese Seite empfehlen