Probleme beim Booten von Mac OS X 10.3.8

Dieses Thema im Forum "Mac OS X" wurde erstellt von Helenekuf, 17.04.2005.

  1. Helenekuf

    Helenekuf Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    17.04.2005
    Ich habe beim Booten von Mac OS X 10.3.8 folgendes Problem: nach dem Einschalten wird die Festplatte nicht gefunden (vermute ich...) es erscheint eine blinkende Weltkugel und sonst passiert gar nichts.
    Auf den Rat eines Freundes hin habe ich dann mal beim Booten die "alt-Taste" gedrückt. Dann erscheinen 2 pfeile (einer kreisförmig und einer der nach rechts zeigt) dann erscheint das Zeichen fürt meine Festplatte in der Mitte. Wenn ich diese nun auswähle lässt sich der Computer (Powerbook G4) "problemlos" starten wie immer.

    Wäre allen sehr dankbar die mir sagen können was ich am besten machen soll. Ich denke nur dass es nicht gerade gut ist den Mac immer auf diese Art raufzufahren.
    Ich muss zugeben dass ich von Computern im allgemeinen keine Ahnung habe und bitte euch daher möglichst verständlich und ohne viele Fachausdrücke zu antworten ;-)

    Danke
     
  2. ahell

    ahell MacUser Mitglied

    Beiträge:
    101
    Zustimmungen:
    0
    MacUser seit:
    21.03.2005
    Vielleicht das Startvolume ändern.
    Findest du unter Systemeinstellungen>Startvolume
    Weltkugel heißt, er versucht einen Netzwerkstart. Ändere das Startvolume auf Mac OS 10. usw.

    Ach ja, und willkommen im Forum!!
     
    Zuletzt bearbeitet: 17.04.2005
Die Seite wird geladen...
Ähnliche Themen - Probleme beim Booten
  1. Kajak21
    Antworten:
    6
    Aufrufe:
    198
    Retnueg
    23.11.2016
  2. dvdabend
    Antworten:
    2
    Aufrufe:
    73
    dvdabend
    13.11.2016
  3. prikkelpitt
    Antworten:
    4
    Aufrufe:
    1.928
    blue apple
    26.10.2014
  4. MAVERICK_
    Antworten:
    0
    Aufrufe:
    429
    MAVERICK_
    03.10.2013
  5. nikita90
    Antworten:
    24
    Aufrufe:
    708
    nikita90
    19.12.2012