Probleme bei der Darstellung der hellen Töne

Dieses Thema im Forum "Peripherie" wurde erstellt von m.herterich, 11.01.2006.

  1. m.herterich

    m.herterich Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    05.09.2005
    Hallo zusammen,

    ich habe ein Problem mit meinem G5 und meinem LCD EIZO Monitor bei der Darstellung der hellen Töne (0-10%). Das Problem taucht in den unterschiedlichsten Grafikprogrammen auf. Ich habe darauf hin per EyeOne eine Monitorkalibrierung vorgenommen, leider sehr erfolglos. Als nächstes habe ich dann den Monitor an einen PC gehängt um auszuschliessen das es am Monitor liegt und siehe da am Monitor liegt es nicht. Nun habe ich erfahren das es bei den ersten Modellen des G5 Probleme mit der Darstellung der hellen bzw dunklen Töne gegeben hat. Kann mir hierzu jemand weiterhelfen?

    Vielen Dank schon mal für die Mühe.

    Gruss
     
  2. mys

    mys MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    02.02.2004
    Ich weiss leider nicht, was du mit Problem meinst, aber wenn helle Grautöne plötzlich ganz weiss sind kann folgendes sein:

    In den Systemeinstellungen gibt es unter "Bedienungshilfen" einen Regler um den Kontrast anzupassen. Vielleicht ist der verstellt. Sollte im Normalbetrieb auf "normal" stehen.
     
  3. m.herterich

    m.herterich Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    05.09.2005
    Dankeschön, genau das war das "Problem". Tausend Dank!
     
  4. mys

    mys MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    02.02.2004
    Bittebitte...
     
Die Seite wird geladen...

Diese Seite empfehlen