Probleme bei der Config. von Dovecot ..

Diskutiere mit über: Probleme bei der Config. von Dovecot .. im Mac OS X Entwickler, Programmierer Forum

  1. sam75

    sam75 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    26.09.2005
    Probleme bei der Configuration von dovecot

    hi,

    vieleicht hat es der eine oder ander in anderen foren schon gelesen bin gerade an der configuration eine Mailserver auf meiner Mac buechse ..

    Hab mich fuer die Kombination Postfix + dovecot entschieden weil die auch ueber webmin gepflegt werden kann.

    nun zum problem ...
    ist alles soweit i.o nur der dovecot laesst sich nicht starten

    Unknown setting: userdb

    bekomm ich immer egal was fuer eien auth ich einstelle.
    woran kann das liegen, kann dass daran liegen, dass es sich um einen darwinport handelt, sollte ich dovecot mal native installieren ?

    mfg
    sam
     
    Zuletzt bearbeitet: 08.01.2006
  2. sam75

    sam75 Thread Starter MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    Registriert seit:
    26.09.2005
    Error: socket() failed: Protocol not supported
    Fatal: listen(143) failed: Protocol not supported

    das ist nun mein akutelles problem das mit dem userdb, scheint sich gelöst zu haben...
    kann es sein dass auf 143 schon was anderes rennt ?
     
Die Seite wird geladen...
Ähnliche Themen - Probleme bei Config Forum Datum
Probleme beim bauen von "fontconfig" Mac OS X Entwickler, Programmierer 23.11.2016
Performance Probleme bei UITableView (Grouped) auf iPhone Mac OS X Entwickler, Programmierer 06.09.2009
Probleme bei der Installation von QT Mac OS X Entwickler, Programmierer 19.02.2006
Probleme bei der Kernel-Kompilierung für 10.4.1 Mac OS X Entwickler, Programmierer 22.05.2005

Diese Seite empfehlen

Benutzerdefinierte Suche