Problem: UMTS-Karte in Parallels/WinXP

Diskutiere mit über: Problem: UMTS-Karte in Parallels/WinXP im Mobiltelefone, Navigation, eBook Reader, Tablets Forum

  1. wimmerl

    wimmerl Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    14.02.2007
    Hallo beisammen,

    vor kurzem bin ich aus der MS-Welt auf ein aktuelles MacBookPro umgestiegen, und bin restlos begeistert ob der "Einfachheit" mit der alles funktioniert.

    Für den Zugriff aufs Firmennetz benötige ich aber noch Windows XP. Dieses betreibe ich in Parallels. Auch das funktioniert gut und erstaunlich performant.

    Jetzt kommts: Meine Vodafone UMTS-Karte (Merlin XU870) funktionierte auf anhieb super unter OS X. In Windows XP (in Parallels) wird die Karte leider nicht von der Vodafone-Software (Vodafone Dashboard, aktuelle Version) gefunden.

    Es erscheint beim Einstecken der Karte die Meldung: "Das USB-Gerät, das Sie in die Virtual Machine einbinden wollen, wird von einem anderen Prozess benutzt. Warten Sie 5-10 Sekunden und versuchen Sie dann erneut, das Gerät einzubinden. Wenn es auch dann nicht funktioniert, suchen Sie das Programm, das das Gerät blockiert und heben die Verbindung dort manuell auf."

    Mir ist schon klar, was da passiert: OS X hat sich die Karte eher "geschnappt", als Windows XP, bzw. eine gemeinsame Nutzung der Karte ist nicht möglich.

    Das leuchtet ein, ist schade, aber da muss es doch einen Ausweg geben, oder?

    Wie gesagt, ich bin Mac-Anfänger und würde mich daher über hilfreiche Tipps sehr freuen.

    Viele Grüße,
    wimmerl
     
  2. Hartlander

    Hartlander MacUser Mitglied

    Beiträge:
    772
    Zustimmungen:
    39
    Registriert seit:
    21.08.2006
    Geht es, wenn du die Karte erst einsteckst, wenn XP läuft? Bei mir ist das manchmal mit anderer USB Peripherie so, dass ich sie erst anstecken darf, wenn WIN 2000 läuft, sonst "schnappt" sie OSX

    mfG
     
  3. wimmerl

    wimmerl Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    14.02.2007
    Nein, das klappt leider nicht. Es erscheint die o.a. Meldung.

    Gruß
     
  4. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    Registriert seit:
    05.10.2003
    War bei mir auch so. Nach Update auf Parallels Beta ab 2150 funktionierte es. Jetzt geht es wieder nicht, weil irgendein Sec-Update oder das Airport-Update alles zerschlagen hat (oder Parallels mit der neuesten Version?) Jedenfalls habe ich alles neu installiert und jetzt geht gar nichts mehr. Auch unter OS-X friert das System bei Netzsuche ein.
     
  5. wimmerl

    wimmerl Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    14.02.2007
    Na kommt schon, hat wirklich keiner 'ne Idee?

    Viele Grüße
     
  6. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    Registriert seit:
    05.10.2003
    Es gibt wohl inzwischen mehr Problemhinweise, Schau mal hier:


    Ich bin gerade am tauschen!
     
  7. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    Registriert seit:
    05.10.2003
    Ich habe jetzt die neueste Karte mit Anschlusss für Außenantenne, neueste Software. Unter OS-X geht es, wenn man nicht etwas anklickt bei der Netzsuche, unter Parallels wird die Karte nicht mehr als Merlin XU 870, sondern als Novatel Wireless erkannt (in der USB-Anzeige), aber sie wird nicht erkannt von der Vodafone-Software. Also geht nicht.
     
  8. patch

    patch MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Registriert seit:
    03.03.2007
    Ich arbeite auf einem PowerBook und habe auch die neue Merlin XU870. Software nach Anleitung installiert aber dennoch erfolglos, da sie bei "Aktivieren" immer abstürzt.

    Help!
     
  9. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    Registriert seit:
    05.10.2003
    Ich habe es jetzt ausgiebig getestet. Sowie ein anderes aktives USB-Teil in einem Anschluß steckt, friert der ganze Rechner ein,. Es scheint an der Tatsache zu liegen, dass die Karte als USB erkannt wird. So lange man nichts anderes macht funktioniert sie einwandfrei unter OS-X. Unter Parallels habe ich es immer noch nicht geschafft.
     
  10. conrai

    conrai MacUser Mitglied

    Beiträge:
    3.675
    Zustimmungen:
    172
    Registriert seit:
    05.10.2003
    Ich habe noch mein altes PB und werde morgen mal die neue Karte auf dem PB probieren.
     
Die Seite wird geladen...
Ähnliche Themen - Problem UMTS Karte Forum Datum
Samsung S4 verbinden mit MacPro OS 10.6.8 nicht mehr möglich, bitte Hilfe Mobiltelefone, Navigation, eBook Reader, Tablets 07.12.2014
Problem: iSync mit Palm TX unter Snowleopard - Wie? Mobiltelefone, Navigation, eBook Reader, Tablets 04.07.2011
Problem beim Kontakte Sync mit Nokia 6310i Mobiltelefone, Navigation, eBook Reader, Tablets 11.12.2010
Sony Ericsson W810 Display Problem Mobiltelefone, Navigation, eBook Reader, Tablets 22.06.2010
Problem mit UMTS-Verbindung über SonyEricsson K800i Mobiltelefone, Navigation, eBook Reader, Tablets 10.06.2007

Diese Seite empfehlen

Benutzerdefinierte Suche