Problem nach Akkutausch

Dieses Thema im Forum "iPod" wurde erstellt von podo, 25.10.2004.

  1. podo

    podo Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Hi,
    nach dem Akkutausch meines iPOD´s 3.G. 15 GB (LMP Batterie, selbst durchgeführt, Umbau gestaltete sich unproblematisch) wird der iPOD beim Laden und Betrieb extrem heiß - zum Teil kann man ihn kaum anfassen. Beim Einsetzen des Originalakkus tritt das gleiche Problem auf - so daß ich eher einen Hardware / Platinendefekt vermute.

    Habe den iPOD auch bei geöffnetem Gehäuse mit beiden Akkus geladen :
    Festplatte und Akku bleiben kühl, Platine extrem heiß.

    Die Akkulaufzeit beträgt bei altem und neuem Akku knapp 45 Minuten (bei normalem Betrieb ohne EQ und Beleuchtung).

    Ausgetauscht habe ich den Akku aufgrund einer Restlaufzeit von ca. 2-3 h.
    (Gerät 20 Monate alt, außer Garantie).

    Hat jemand einen Tip ?
     
  2. zod

    zod MacUser Mitglied

    Beiträge:
    148
    Zustimmungen:
    0
    MacUser seit:
    21.07.2004
    Ich würde dir gern helfen. Mein Akku spinnt auch, ich habe aber noch Garantie, mal einschicken das Teil.

    Gruß,

    zod
     
  3. podo

    podo Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Hallo Zod,
    Was hast du für Probleme ? Wird der iPOD ebenfalls sehr warm bei rasanter Akkuentladung ?

    Gruß podo
     
  4. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Also mein Pod (3G-40Gig) bleibt immer cool :cool:
     
  5. podo

    podo Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    21.10.2004
    Habe hier noch ein Bild vom Akkutausch (als er noch "cool" war) - für die die es interressiert wie der 3.G. iPOD innen aussieht. Die Teile mit dem Aufkleber drauf (Prozessoren ?) werden so heiß daß man darauf problemlos Spiegeleier braten könnte.

    Übrigens entlädt sich der Akku (alt und neu) nach 45 Minuten so weit , daß auch die Uhrzeit neu eingestellt werden muß.
    Aufgrund der abnormen Erwärmung kann es sich eigentlich nur um einen Kurzschluß handeln - wo sind die Technikfreaks ?

    Den iPOD kann ich ja zB. noch im Auto am Zigarettenanzünder oder zu Hause stationär mit Kabel betreiben - die Frage ist nur ob bei dieser Erwärmung etwas durchbrennt oder womöglich explodiert ;) ?

    Eine Möglichkeit ist natürlich austesten, was im Dauerbetrieb passiert - aber vielleicht weiß jemand noch einen Rat.
     

    Anhänge:

  6. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Wenn ich mir dass so anhöre, würde ich vermuten, dass eventuell deine Elektronik ein Problem hat.
    Fakt ist, es handelt sich um ein Hochleistungsakkupack, der intern aus mehreren Zellen besteht. Die Beseitigung des Problems wird Dich in JEDEM Fall Geld kosten:

    1. Möglichkeit: Beide Akkus sind defekt - das ist zwar unwahrscheinliche, aber dennoch möglich. Z.B. dass eine oder mehrere Einzelzellen des Akkupacks sich umgepolt haben. Dann würde der Pack sowohl beim Laden als auch beim Entladen heiß werden und seine Ladung würde nicht lange halten. Irgendwer hat mir auch erkärt, dass die Packs über eine integrierte Elektronik verfügen würden, welche die Ladung überwachen würde (deshalb könne Apple auch nichts an der Genauigkeit der Kapazitätsanzeige ändern...). Du kannst also den nachgekauften Pack einschicken und überprüfen lassen - er müsste ja noch Garantie haben, oder einen weiteren kaufen.

    2. Möglichkeit: Die Akkus sind beide in Ordnung, jedoch die Elektronik hat einen Schaden. Dann kommst du um ein Einschicken zu Apple eh nicht herum.

    Die starke Hitzeentwicklung kann nur bedeuten, dass der Akku während seiner Entladung SEHR VIEL STÄRKER als vorgesehen belastet wird (Sollbetriebszeit sollte etwa 6-8h betragen, jedoch ist er nach 30-45min bereits leer, was allso etwa der 12fachen Leistungsabgabe entsprechen würde.). Folglich würde ich - wie du auch schon vermutet hast - einen Kurzschluß vermuten. Bitte kontrollier mal folgendes: Ich habe die Beobachtung gemacht, dass der iPod-Akku länger durchhält, wenn man ihn über sein mitgeliefertes Netzteil läd, als wenn man dies über die Firewire-Verbindung zum Rechner tut. Im Falle eines Kurzschlusses müsste eigentlich auch das Netzteil warm bzw heiß werden..

    Wie dem auch sei: Schick den neuen Akku mal zu Überprüfung. Wenn er OK ist, schick den Pod zu Apple - bevor du andere Teile (z.B. deinen Rechner) beschädigst.
     
  7. olicube

    olicube MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    28.07.2003
    "MacBidouille.com berichtet von einem Leser, der seinen iPod 2G nicht an seinem PowerMac G5 betreiben kann, da dieser anscheinend durch die erhöhte Firewire-Spannung vom PowerMac G5 (Wir berichteten, 2. Link an der Seite) ein thermisches Problem bekommt und überhitzt. Nachdem der Leser den iPod nicht direkt an den PowerMac angeschlossen hat, sondern eine externe Festplatte zwischengeschaltet hat, funktionierte der alte iPod wieder tadellos.
    Wenn einer Sie eine ähnliche Konfiguration einsetzen, benutzen Sie bitt die Kommentarfunktion, damit wir die Häufigkeit dieser Probleme eingrenzen können."

    Habe das gerade bei Mactechnews gefunden.
    Scheint auf Podo´s´Problem zu passen
     
Die Seite wird geladen...
Ähnliche Themen - Problem nach Akkutausch
  1. Cauion
    Antworten:
    3
    Aufrufe:
    1.248
  2. althund
    Antworten:
    3
    Aufrufe:
    763
  3. iGagaMac
    Antworten:
    2
    Aufrufe:
    891
  4. DirtBike
    Antworten:
    1
    Aufrufe:
    882
  5. xero
    Antworten:
    0
    Aufrufe:
    507

Diese Seite empfehlen