Problem mit Zugang über Router

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Angus, 18.07.2005.

  1. Angus

    Angus Thread Starter MacUser Mitglied

    Beiträge:
    209
    Zustimmungen:
    0
    MacUser seit:
    17.12.2003
    Hi!

    Eigentlich hatte ich nie Probleme hier zuhause bei meinen Eltern ins Internet zu gehen. Ich habe bei der ersten Einrichtung des Macs "Automatisch EInstellungen finden" oder so angeklickt und prompt hat das auch alles geklappt. Nun bin ich allerdings ausgezogen und habe den Mac als ich in der neuen Wohnung Internet bekam frisch installiert, da ich ja gute Erfahrungen mit dieser Art der Internetkonfiguration gemacht hatte.

    Jetzt habe ich Semesterferien, schlepp den Mac nach Hause, will ins Internet - und nichts geht. Ich bin überfordert. Neu installieren kann/will ich nicht da das ein zu großer Aufwand wäre.

    Deswegen wende ich mich jetzt mal an Euch, vielleicht könnt ihr mir helfen:

    Situation: Router mit Windows-PC (von dem ich jetzt gerade schreibe) und dem Mac. Am Windows-PC erkenne ich keine speziellen Einstellungen bzgl. IP, es sieht so aus als ob der alles vom Router beziehen würde (jedenfalls in den "Internet Optionen" des Internet Explorers).

    Wenn ich am Mac den Assistenten starte sagt dieser mir allerdings dass er keine automatische Einrichtung vollziehen kann. Das wundert mich allerdings, da er es ja schon mal konnte (aus dem Panther-Installer heraus). Kann es sein dass durch die System-Aktualisierung ein neues Protokoll installiert wurde (für diese automatische Erkennung) welches nun vom Router nicht erkannt wird???

    Ich bin hilflos und wäre Euch für Hilfe sehr dankbar

    Grüße
    angus
     
  2. Peter M.

    Peter M. MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Hi,

    damit es auch nachher wieder bei dir Zuhause klappt würde ich folgendes machen: In den Systemeinstellungen 'Netzwerk' wählen und die bestehenden Einstellungen duplizieren und benennen. Die kannst du dann später einfach wieder verwenden. Wenn du mit einem Kabel am Router steckst, dann stell' bei dir nur 'Ethernet', 'DHCP' und PPPoE 'aus' ein. Dann solltest du 'drin' sein. Warte einen Augenblick, dann siehst du, ob der Router dir eine IP zugewiesen hat und das die IP des Routers als Gateway Adresse auftaucht.

    Viel Glück
     
  3. eXiNFeRiS

    eXiNFeRiS MacUser Mitglied

    Beiträge:
    1.666
    Zustimmungen:
    46
    MacUser seit:
    21.03.2005
    oder weise im Netzwerk feste IP´s zu (Manuell), so hab ichs mit meinem iBook und Airport auch gemacht. Ebenso beim Windows-Rechner.
     

Diese Seite empfehlen