Problem mit *.WMV Film

Dieses Thema im Forum "Multimedia Allgemein" wurde erstellt von icedre, 28.12.2006.

  1. icedre

    icedre Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    5
    MacUser seit:
    27.06.2006
    Zuletzt bearbeitet: 30.12.2006
  2. icedre

    icedre Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    5
    MacUser seit:
    27.06.2006
    * push *
     
  3. Apfelpower

    Apfelpower MacUser Mitglied

    Beiträge:
    403
    Zustimmungen:
    3
    MacUser seit:
    12.12.2006
    Der Link führt zu keinem Video...
     
  4. icedre

    icedre Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    5
    MacUser seit:
    27.06.2006
    OK, versuchs mal mit dem:
     
  5. Leachim

    Leachim Gast

    indirekt schon, aber mich deswegen bei microsoft anmelden…?

    Edit: ok, der zweite geht.
     
  6. Leachim

    Leachim Gast

    Also ich habe noch den mplayer probiert. Der kann's aber auch nicht…

    Wenn du die Filme öfters brauchst könntest du sie unter Windows in ein anderes Format konvertieren. Da gibt's doch bestimmt was?
     
  7. icedre

    icedre Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    5
    MacUser seit:
    27.06.2006
    @Leachim
    Das war auch mein letzter Gedanke... Zuerst alle Episoden runterladen, dann mit TMPEGenc konvertieren und zurück damit nach Quicktime :D
    So werd ich es auch machen...
     
  8. daschmc

    daschmc MacUser Mitglied

    Beiträge:
    375
    Zustimmungen:
    19
    MacUser seit:
    27.04.2004
    oder online konvertieren lassen, z.B. hier

    wären die nich gezippt wärs natürlich um einiges flinker


    *edit
    kommando zurück, habs gerade selber versucht aber der codec "mss2" scheint da auch nicht beliebt zu sein. funzt nich
     
    Zuletzt bearbeitet: 30.12.2006
  9. icedre

    icedre Thread Starter MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    5
    MacUser seit:
    27.06.2006
    So, also Flip4Mac unterstützt dieses Windows Media 9 mit MSS2 blablablabla nicht...
    Hier nachzulesen:
     
  10. Apfelpower

    Apfelpower MacUser Mitglied

    Beiträge:
    403
    Zustimmungen:
    3
    MacUser seit:
    12.12.2006
    Windows Mediaplayer 9 spielt nur den Ton ab... funzt also auch nicht.
     
Die Seite wird geladen...