Problem mit Powerbook G4 776 MHz

Diskutiere mit über: Problem mit Powerbook G4 776 MHz im MacBook Forum

  1. CrisMoreno

    CrisMoreno Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.11.2005
    Problem mit Powerbook G4 667 MHz

    Moin, fellow Macuser!

    Hab da ein Problem mit meinem Powerbook G4 667MHz...
    Wenn das Netzgerät nicht angeschlossen ist läßt es sich nicht mehr anschalten. Der Akku ist aber voll.
    Ist das Netz/Ladegerät angeschlossen so gabs ein seltsam bedrohliches Summen :D und sowohl die Capslock als auch die grüne Leuchte neben Numlock is angegangen. Hochgefahren ist es jedoch nicht. Inzwischen bleibt es auch mit angeschlossenem Ladegerät tot.
    Hab das Powerbook recht lang am Strom gehabt, aber seit 2 Wochen nicht mehr angemacht.

    Hat jemand nen Plan, was los ist und was ich machen könnte?

    Liebe Grüße, CrisMoreno! :rolleyes:
     
    Zuletzt bearbeitet: 03.11.2005
  2. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    28
    Registriert seit:
    16.06.2003
    hi,
    willkommen hier im Forum.

    Meist hilft da gleich nach dem Start P/R/Alt/Apfel und mindestens 3 Töne abwarten oder am Besten gleich 5.

    RD
     
  3. CrisMoreno

    CrisMoreno Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.11.2005
    Erst mal Danke für die Antwort!

    P-Ram resetten? Hilft leider nix. Das Ding reagiert überhaupt nicht mehr auf den Einschaltknopf. Da is zapfenduster! Akku voll und egal, ob das Ladegerät dran ist oder nicht....Da regt sich nix mehr...

    Sollte wohl noch dazu sagen, daß mir vor 3 Monaten Leitungswasser in das Teil gelaufen ist. (Nicht viel). Das Powerbook war dann über nen Monat nicht an, damit alles trocknen kann. Habs dann nach dieser "Trockenzeit" :D eingeschaltet, wobei es wunderbar funktionierte . Bis jetzt...
     
    Zuletzt bearbeitet: 03.11.2005
  4. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.128
    Zustimmungen:
    0
    Registriert seit:
    29.01.2004
    was ist wenn akku draussen ist, und nur netzteil...
     
  5. CrisMoreno

    CrisMoreno Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.11.2005
    Auch schon probiert, aber funzt leider auch nicht....
     
  6. yosemite

    yosemite MacUser Mitglied

    Beiträge:
    1.128
    Zustimmungen:
    0
    Registriert seit:
    29.01.2004
    tot X) ?
     
  7. CrisMoreno

    CrisMoreno Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    02.11.2005
    Tja, sieht so aus. Wie gesagt. Erst gabs noch so ein seltsames Surren und die Caps Lock und Num Lock LEDs waren an. Und jetz nix mehr.
    Hab auch via Google nix zu dem Surren und der LED Combi gefunden. Vielleicht weiß jemand, was es damit auf sich hatte?

    Ansonsten fang ich schon mal an nen Sarg zu zimmern ... :(
     
    Zuletzt bearbeitet: 03.11.2005
Die Seite wird geladen...
Ähnliche Themen - Problem Powerbook MHz Forum Datum
Problem mit PowerBook G4 (Boot) MacBook 07.02.2014
Problem bei der Neuinstallation Powerbook G4 MacBook 06.07.2012
Problem mit Powerbook Mercury MacBook 29.04.2011
Riesen Problem mit Powerbook G4 Mac OSX 10.5 MacBook 03.06.2009
Powerbook Problem mit der Netzteil Buchse MacBook 23.04.2009

Diese Seite empfehlen