Problem mit Ordner anlegen auf FAT32 Partition

Dieses Thema im Forum "Mac OS X" wurde erstellt von hf-online, 28.10.2006.

  1. hf-online

    hf-online Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.10.2006
    Hallo,

    ich habe eine externe Festplatte (WD My Book 500GB) per Firewire verbunden. Die Festplatte war bereits in der Werkseinstellung auf FAT32 formatiert, was ich auf Grund benötigter Windows-Kompatibilität auch so belassen möchte.

    Wenn ich nun im Finder mehrere Ordner anlege und achließend auf einen neu angelegten Ordner klicke wird mir auf einmal mehrmals der gleiche Ordner angezeigt, d.h. der angeklickte Ordner ist nicht mehr sichtbar dafür 2* der zuerst angelegte Ordner. Ich kann dann auch keine Daten in den verschiedenen Ordnern ablegen, es wird immer der gleiche Ordner verwendet. (das Problem besteht auch bei einer über USB angeschlossenen FP mit FAT32 und nur einer 32 GB Partition)

    Ich dachte OSX könnte mit FAT32 umgehen, oder gibt es noch spezielle Einschränkungen? OSX ist Version 10.4.8 auf Mac Mini Core Duo.

    Danke für Hilfe!
     
  2. BirdOfPrey

    BirdOfPrey MacUser Mitglied

    Beiträge:
    10.455
    Zustimmungen:
    465
    MacUser seit:
    14.06.2005
    Normalerweise gibt es keinerlei Einschränkungen, was OS X und FAT32 betrifft (bis auf die FAT32 typischen natürlich).
    Starte den Rechner mal komplett neu. Vielleicht hat sich nur was "verhakt".
     
  3. hf-online

    hf-online Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.10.2006
    Den Rechner hatte ich bereits neu gestartet, danach erscheinen die neuen Ordner scheinbar richtig und "verwandeln" sich durch Anklicken auch nicht mehr. Sobald ich wieder neue Ordner anlege besteht das Problem wieder, das gibt mir nicht wirklich Vertrauen.
     
  4. hf-online

    hf-online Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    28.10.2006
    Habe jetzt in OS X neu partitioniert mit FAT32 und das Problem scheint weg zu sein. Bei der anderen Platte, die unter XP partitioniert und formatiert wurde besteht das Problem weiterhin. Scheinbar empfiehlt es sich die Partitionierung unter OS X vorzunehmen, warum auch immer.

    Ergänzung:
    das Problem ist jetzt auch bei der unter Windows XP partionierten Platte scheinbar weg. Es lag wohl an der vorformatierten WD My Book Platte.
     
    Zuletzt bearbeitet: 28.10.2006
Die Seite wird geladen...

Diese Seite empfehlen