Problem mit neuem Mail und japanisch

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Shikibuheinai, 10.05.2005.

  1. Shikibuheinai

    Shikibuheinai Thread Starter MacUser Mitglied

    Beiträge:
    193
    Zustimmungen:
    3
    MacUser seit:
    15.08.2004
    Hallo, vielleicht eine etwas spezielle Frage, aber eventuell kann mir jemand weiterhelfen.Ich schreibe gelegentlich emails auf japanisch zum Handy meiner Freundin in Japan.Das hat auch sonst immer gut geklappt, aber seit ich das neue Mail samt Tiger benutze, kommen mails welche ich auf japanisch geschrieben habe nicht mehr bei Ihr an.Es ist zwar nicht so wild da ich auch auf Deutsch schreiben kann, aber schon irgendwie etwas aergerlich.Jemand eine Idee woran es liegen koennte und wenn ja wie man das beheben kann.Ich meine was mit dem alten Mail ging sollte doch mit dem neuen erst recht gehen oder !?
     
  2. csb

    csb MacUser Mitglied

    Beiträge:
    2.810
    Zustimmungen:
    15
    MacUser seit:
    06.04.2004
    Kombanwa...aber helfen kann ich Dir nicht so richtig...ich denke, Du solltest das nächste Update abwarten.

    Sayonara!

    Sebastian san
     
  3. Krest

    Krest MacUser Mitglied

    Beiträge:
    1.131
    Zustimmungen:
    4
    MacUser seit:
    02.05.2005
    *seufz* ich würde auch gerne japanisch können...

    Aber wegen Mail würde ich auch mal das nächste Update abwarten. Doof isses aber auf jeden Fall.
     
  4. Gernot2

    Gernot2 MacUser Mitglied

    Beiträge:
    750
    Zustimmungen:
    34
    MacUser seit:
    13.11.2003
    Also bei mir funktioniert es tadellos, jedenfalls wenn ich mir selbst etwas schreibe inklusive Kanji. Wo genau ist denn das Problem? Du kannst schreiben, aber es kommt nicht an? Geht es denn zu einem anderen Account?
    g
     
  5. Shikibuheinai

    Shikibuheinai Thread Starter MacUser Mitglied

    Beiträge:
    193
    Zustimmungen:
    3
    MacUser seit:
    15.08.2004
    Also ich benutze einen Yahoo Japan Account hauptsaechlich.Von diesem zu einem dt. Account geht es.Und auch auf mein Handy kommt alles leserlich an.
    Das Problem betrifft nur das Senden von jp.Emails per Mail mit meinem Yahoo Japan Account auf ein jp. Vodafone Handy.Das hat vor dem neuen Mail immer geklappt jetzt jedoch nicht mehr.Eventuell hat ja auch Vodafone Japan was an ihren Mailservern geaendert was ich mir aber nicht vorstellen kann.Na gut muss ich halt aufs naechste Update warten.Vielen Dank nochmal fuer die Antworten.
     
Die Seite wird geladen...

Diese Seite empfehlen