Problem mit M9 Mini Pod und OS/X (Tiger)

Dieses Thema im Forum "MacBook" wurde erstellt von Krischu, 26.02.2006.

  1. Krischu

    Krischu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.02.2006
    Hallo, ich bin selbst kein Mac-User. Habe gestern meiner Tochter eine M9 Mini Pod Box gekauft, weil sie etwas brauchte um Dateien auszulagern, Backup usw.

    Habe eine Maxtor 250 GB Platte eingebaut und die Box über Firewireanschluß an den Powerbook angeschlossen.

    Mal eine Frage am Rande: Ist es nicht geradezu verboten, wenn nicht zumindest unzulässig, Platten auf dem Rücken liegend zu betreiben?

    Diese M9 Box läßt keine andere Montage als diese "Rückenlage" zu. Auch liegt das IDE-Kabel direkt auf dem Controller Chip der Platine, der eine ziemliche Hitze entwickelt.

    Nun aber zum eigentlichen Anliegen:

    Meine Tochter benutzte ein Freeware Backup Programm namens Super Dobry
    oder so ähnlich.

    Sie wollte nun die 40 GB Systemplatte ihres Powerbook damit backuppen.
    Das Programm war nach 4 Stunden immer noch nicht fertig. Heute morgen
    war das programm abgestürzt.

    Ich habe ihr dann geraten, doch einfach mal ihren Verzeichnisbaum mittels drag and drop auf die Platte zu kopieren.

    Dies machte sie nun und da war die erste Prognose 4 Stunden Kopierzeit.
    Nach einigen Minuten ging dies hoch auf 6 Stunden.

    Dann fing die Platte an, etwa im 10 Sekunden Abstand laute Klackgeräusche zu produzieren, also so einen richten harten Kopf Reset, so laut, daß ich von meiner Frankfurter Allgemeinen Sonntagszeitung aufblickte und fragte, was das für ein Geräusch sei.

    Ja, das habe die Platte gestern schon gemacht.

    Nun habe ich die Platte an meinen PC angeschlossen und mache gerade eine
    NTFS-Vollformatierung. Da höre ich im Moment kleine lauten Klackgeräusche, aber die Formatierung hängt auch schon eine viertel Stunde bei 1% und es ist kein Fortschritt zu entdecken.

    Irgendwelche Probleme mit dieser M9 mini pod box?
     
  2. Krischu

    Krischu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.02.2006
    Na ja, von Experten scheint es hier ja nicht gerade zu wimmeln. In 24h noch keine einzige Antwort.

    Versuch' ich's mal selbst mit Mutmaßungen:

    Wie groß ist die maximale Partitionsgröße für ein Mac OS/X Filesystem?
    Könnte es sein, daß es ein Problem gibt mit einer einzigen 233 GB Partition?

    Diese beschriebene harte Klacken des Kopfes habe ich nicht vernommen, als ich dieselbe Platte an meinem PC unter Windows XP mit einem NTFS formatiert habe.
    Ich habe absichtlich die Vollformatierung gewählt. Gut, sie dauerte ca. eine 3/4 h, aber sie lief fehlerfrei durch. Also zunächst mal kein grundsätzliches Hardwareproblem mit dem M9 mini pod (Controller, Festplatte). Allerdings hatte ich auch USB 2.0 und nicht Firewire benutzt, als ich das Ding an den PC anschloß.

    Ich habe meiner Tochter jetzt geraten - sie ist jetzt mit dem Ding abgereist - doch die Platte unter Mac OS/X mal in 2 Partitionen zu unterteilen und es dann noch mal zu versuchen. Evtl auch unter USB versuchen.

    Die Frage der umgedrehten Lage der Festplatte werde ich wohl in einem anderen Hardware-Forum im Web mal erörtern müssen.

    Wer ist eigentlich der Hersteller des M9 mini Pod? Wahrscheinlich irgendein Taiwanese, der sich unserer Gerichtsbarkeit ohnehin entzieht. Aber mein Ansprechpartner ist ja eh der Händler.
     
  3. daskas

    daskas MacUser Mitglied

    Beiträge:
    97
    Zustimmungen:
    0
    MacUser seit:
    15.11.2005
    tja,
    ich habe eine platte seit 5 monaten laufen und keine probleme. ist eine samsung sp2514n 250 gb mit drei partitionen.
    so eine festplatte wird im betrieb immer erstaunlich warm, konnte aber bei mir bishern nichts kritisches feststellen.
    glaube kaum, dass irgendeine computerkomponente heute nicht mehr in taiwan hergestellt wird, aber das nur am rande ;-)

    habe mir dann ein zweites gehäuse gekauft, bei dem die stromversorgung nach 2 wochen verreckt ist. eingeschickt, repariert, wieder kaputt.
    dann das geld vom versender zurück erhalten und nun ein weiteres gehäuse bei gravis gekauft. auch dieses gehäuse scheint eine defekte stromversorgung zu besitzen. die led flackert nur ganz kurz auf und dann ist alles tot.
    alles in allem ist das nun schon das dritte gehäuse, welches stromprobleme hat.

    nächste woche werde ich auch das wieder zurück geben müssen.

    gruz kasp
     
  4. Krischu

    Krischu Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    26.02.2006
    Hallo Daskas,

    danke für Deinen Bericht. Meine Tochter hat bisher allerdings keine
    Probleme mit dem Netzteil gehabt. Vielleicht zieht die Samsung mehr Saft als
    die Maxtor?
    Grüße
    Krischu
     
  5. Ren Dhark

    Ren Dhark MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    17.04.2006
    Habe 2 von diesen Gehäusen im Betrieb - 1 am MAC mini mit 160 GB Hitachi und 1 am G4 MDD mit 400 GB Maxtor - alle über Firewire (USB ist eh zu langsam ) und ohne Probleme
     
  6. Nabot

    Nabot MacUser Mitglied

    Beiträge:
    88
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
    Hallo,

    grundsätzlich kann man sagen, das Maxtor Platten lauter sind als die von Samsung.
    Benutze seit Jahre Maxtor Platten im externen Gehäuse und trage auch diese auch oft durch die Gegent und hatte bis jetzt noch keine Ausfälle (die älteste ist 3 Jahre alt 120GB).
    Partitionier doch mal die Festplatte im Festplatten-Dienstprogramm und mach damit doch dann mal ein Image von der System Partition, sollte eigentlich ohne Probleme funktionieren.
    Viel Spaß und viel Erfolg und noch schöne Ostern.

    Gruß
    Nabot
     
Die Seite wird geladen...

Diese Seite empfehlen