Problem mit LaCie-Platte !!

Diskutiere mit über: Problem mit LaCie-Platte !! im Mac OS X Forum

  1. KAISERFRANZZ

    KAISERFRANZZ Thread Starter MacUser Mitglied

    Beiträge:
    556
    Zustimmungen:
    1
    Registriert seit:
    02.07.2003
    Hallo,

    seit heute habe ich ein komisches Problem.

    Ich benutze 10.3.4 und eine Firewire LaCie 160 GB externe Platte. Bis Dato konnte ich immer die gemounteten Laufwerke auswerfen, die Platte ausschalten und bei Bedarf die Platte wieder einschalten. Das Mounten funktionierte einwandfrei.

    Leider ist es jetzt so, das nach dem auswerfen ich das Stromkabel von der LaCie-Platte abziehen muss, damit sich die HDD wieder mountet.

    Kennt einer von Euch das Problem und hat da Erfahrungen mit und kann kann mir helfen? Ich habe natürlich noch Garantie auf das Laufwerk, würde es wohl auch umtauschen, bin mir aber nicht sicher ob es daran liegt.

    Danke im voraus.
     
  2. sgmelin

    sgmelin MacUser Mitglied

    Beiträge:
    3.714
    Zustimmungen:
    40
    Registriert seit:
    16.05.2004
    Lacie hat ein Firmware Update rausgebracht. Schon probiert?
     
  3. mybook

    mybook MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    0
    Registriert seit:
    01.03.2003
    Update für die d2 LW

    Der Installer stellt dann fest,ob ein Update für das angeschlossene Laufwerk nötig ist.
     
Die Seite wird geladen...
Ähnliche Themen - Problem LaCie Platte Forum Datum
Problem mit Softwareaktualisierung macOS Sierra Mac OS X 23.11.2016
Active Directory Benutzern problem Mac OS X 06.11.2016
MBA problem mit Schlüsselbund Mac OS X 28.10.2016
HILFE!! Office 2016 funktioniert nicht mehr, seit Sierra.. Mac OS X 09.10.2016
smb-Problem nach update auf 10.12 Sierra Mac OS X 04.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche