Problem mit LaCie Firewire HD " F.A. Porsche Design"

Dieses Thema im Forum "Peripherie" wurde erstellt von jansens, 30.09.2004.

  1. jansens

    jansens Thread Starter MacUser Mitglied

    Beiträge:
    186
    Zustimmungen:
    7
    MacUser seit:
    21.04.2003
    Hallo,

    Ich habe mir die oben genannte Festplatte gekauft.

    Die ersten Wochen war auch alles gut.
    Seit ca. 2 Wochen läßt sich die HD jedoch nur noch nach mehrmaligem Ein/Aus schalten bzw. FW Kabel abziehen/anstecken mounten. ( d.h. Sie erscheint auf dem OS X Desktop.
    Ich habe von Terminal/Console leider keine Ahnung...)

    Ich habe mehrmals mit diversen Tools (OS X / OS 9 eigene Festplattendienstprogrammen; Diskwarrior) platte neu initialisiert/formatiert, zu reparieren versucht.
    Leider blieb die unzuverläßigkeit erhalten.

    Nach meinen Suchen im Netz etc. ist wohl ein LaCie eigener Controller verbaut, welcher laut Flashtool aber die aktuelle Firmware verwendet.

    Ich konnte weder über Google etc. noch in diesem Forum ähnliche Berichte finden.

    Ich hoffe, das hier noch jemand eine Idee hat wie man einer Lösung näher kommt.



    Verwendete Systeme:

    G4 Dual MDD

    G3 Powerbook " Pismo "

    Auf beide läuft die aktuelle Version von Panther.

    G4 Dual MDD mit Os 9.22

    Abgesehen von Diskwarrior ist nichts ähnliches inistalliert ( KEIN Norton etc.)


    Vielen Dank schon mal,


    jansens
     
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.816
    Zustimmungen:
    61
    MacUser seit:
    21.10.2003
    Garantie in Anspruch nehmen?
     
Die Seite wird geladen...

Diese Seite empfehlen