Problem mit G4 > autom. Abschalten

Diskutiere mit über: Problem mit G4 > autom. Abschalten im Mac Pro, Power Mac, Cube Forum

  1. °pishi

    °pishi Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Hallo,

    Ich habe ein Problem mit einem G4. Es Ist ein silbener mit 733MHz, kenne mich so gut nicht damit aus, bin gerade im Praktikum und soll das ding reparieren.

    Folgendes: Er schaltet sich immer nach einiger Zeit von alleine aus wenn man nicht an ihm arbeitet. Wenn man ihn bedient is alles ganz normal. Wenn er dann aus ist klackt es leise aus der nähe des Netzteils. Ganz genau kann ich das Geraüsch aber nicht orten. Es klack 4 mal, dann eine kurze Pause, dann wieder 4 mal, usw und so fort.

    kann mir jemand weiter helfen?
     
  2. scm

    scm MacUser Mitglied

    Beiträge:
    416
    Zustimmungen:
    18
    Registriert seit:
    26.08.2006

    Das wird höchstwahrscheinlich die Festplatte sein.
    Die ist untem am Bodem unter dem Nt montiert.
     
  3. °pishi

    °pishi Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Aha, und warum die Festplatte?

    Ich habe jetzt mal gemessen das er sich nach ca. 10min inaktivität selbst ausschaltet. Habe eben auch erfahren das er sich früher auch von alleine neugestartet hat. Ein Kollege meinte das es vielleicht das Netzteil sein könnte.
     
  4. scm

    scm MacUser Mitglied

    Beiträge:
    416
    Zustimmungen:
    18
    Registriert seit:
    26.08.2006


    Könnte auch das Netzteil sein , nur wenn es ein lautes klackern ist sind die Köpfe der Festplatte hin.

    Sollte es dagegen einen leises klicken sein schaltet sich das NT ab.


    Ziehe mal die Festplatte , ab un starte den Mac und lass ihn mal laufen(ohne Betreibssystem) , wenn er nach 10 min wieder aus geht ist es das Netzteil.
     
  5. °pishi

    °pishi Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    20.02.2007
    Ja es ist ein leises Klicken. Kann da was passieren wenn ich ihn ohne Festplatte laufen lasse?
     
  6. scm

    scm MacUser Mitglied

    Beiträge:
    416
    Zustimmungen:
    18
    Registriert seit:
    26.08.2006

    Nein nur das das BS nicht starten kann.

    Aber wenn es ein leises klicken ist dann ist es das Netzteil.

    http://www.macuser.de/forum/showthread.php?t=141550

    Dort erfährst du mehr über dein Problem
     
Die Seite wird geladen...
Ähnliche Themen - Problem autom Abschalten Forum Datum
Time Machine Backup unter macOS Sierra Mac Pro, Power Mac, Cube 29.09.2016
Problem mit USB3 Karte in Mac Pro 5.1 Mac Pro, Power Mac, Cube 29.06.2016
Mac Pro 1.1 Bluetooth Stick Problem Brauche Rat Mac Pro, Power Mac, Cube 28.03.2016
Bildschirm friert ein, Mauszeiger lässt sich noch bewegen Mac Pro, Power Mac, Cube 27.01.2016
Bootscreen Problem mit ATI Radeon HD 2600 XT im Mac Pro 3,1 Mac Pro, Power Mac, Cube 08.11.2015

Diese Seite empfehlen

Benutzerdefinierte Suche