Problem mit FTP - Daten werden nicht gefunden

Dieses Thema im Forum "Datenbanksysteme für das Web" wurde erstellt von g.linnemann, 16.02.2006.

  1. g.linnemann

    g.linnemann Thread Starter MacUser Mitglied

    Beiträge:
    1.320
    Zustimmungen:
    2
    MacUser seit:
    18.11.2004
    Tach!

    Ja bin gard nen bissl am verzweifeln. Ich habe grade für meine Homepage eine Flashgrafik hochgeladen mit .html datei und und und... Auf meinem Rechner funktioniert alles wunderbar, aber wenn ich den ganzen Mist auf meinen FTP lade wird nix angezeigt und der Server sagt mir:

    "Not Found

    The requested URL /expose.html was not found on this server.

    Apache/1.3.27 Server at stinkefinger4u.de Port 80"

    Hier der Link: [DLMURL]http://stinkefinger4u.de/expose.html[/DLMURL]
    Bin bei All-inkl.de

    Muss ich auf dem Server irgendwas konfigurieren? hatte das schonmal mit einzelnen Bildern die auch nicht angezeigt wurde, obwohl sie da waren kopfkratz
     
  2. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    stimmt da ist nichts. was für ein FTP app nimmst du, und legt es den upload auch im richtigen verzeichnis ab?
     
  3. g.linnemann

    g.linnemann Thread Starter MacUser Mitglied

    Beiträge:
    1.320
    Zustimmungen:
    2
    MacUser seit:
    18.11.2004
    das muss irgendwie am FTP liegen, da die url [DLMURL]http://stinkefinger4u.de/linnemanndesign/index.html[/DLMURL] auch nicht gefunden wird, obwohl www.linnemann-design.de auf dieses URL weitergeleitet wird kopfkratz
     
  4. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    empfehle transmit !
     
  5. g.linnemann

    g.linnemann Thread Starter MacUser Mitglied

    Beiträge:
    1.320
    Zustimmungen:
    2
    MacUser seit:
    18.11.2004
    ahso sorry, ja ich nutze grad cyberduck... ich werds ma eben mit transmit testen
     
  6. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    MacUser seit:
    23.07.2005
    log dich doch nochmal per FTP ein.
    Siehst du die Dateien, die du hochgeladen hast, an der richtigen Stelle? (ggf. Directory Mapping beachten)

    Groß/Kleinschreibung auch richtig?
     
  7. g.linnemann

    g.linnemann Thread Starter MacUser Mitglied

    Beiträge:
    1.320
    Zustimmungen:
    2
    MacUser seit:
    18.11.2004
    ja die Daten sind alle da im "/"-Verzeichnis, also wohl im home verzeichnis. Groß-Kleinschreibung ist auch richtig.... alles sehr merkwürdig
     
  8. g.linnemann

    g.linnemann Thread Starter MacUser Mitglied

    Beiträge:
    1.320
    Zustimmungen:
    2
    MacUser seit:
    18.11.2004
    also mit einem trick hats jetzt geklappt, hab den ganzen mist in einen der Homepage Ordner gepackt [DLMURL]http://stinkefinger4u.de/images/expose/expose.html[/DLMURL] kopfkratz, aber so kann das ja nich richtig sein...
     
  9. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    MacUser seit:
    04.05.2004
    .....dann stimmte aber dein pfad anscheinend nicht.
     
Die Seite wird geladen...