Problem mit ffmpegx und Erstellung von DVD

Dieses Thema im Forum "Blu-ray, DVD und (S)VCD" wurde erstellt von Timo I Spaceman, 22.07.2004.

  1. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    MacUser seit:
    15.04.2003
    Einen wunderschönen Abend wünsche ich euch.
    Ich habe jetzt den halben Tag damit verbracht eine Video - DVD zu erstellen in sehr guter Qualität. Leider bis zum jetztigen Zeitpunkt mit mäßigen Erfolgt.

    Ich habe mit dem Programm Media 100 eine Quicktime DV Datei erstellt.
    Wenn ich diese Datei mit Toast 6 im Videomodus brenne erhalte ich zwar eine nette DVD , deren Qualität mich aber nicht gerade zufrieden stellt.

    Deshalb versuche ich den Umweg über ein seperates Erstellen der MPEG 2 Datei inklusive Video_TS Ordner.

    Zum Kodieren der DV Datei möchte ich eigentlich gerne ffmpegx benutzen. Gesagt getan, alles eingestellt und das Programm fängt an zu rödeln.

    Leider kommt nach 99 % die Meldung "failed" und der Vorgang wird abgebrochen. In der Log-Datei finde ich folgende Fehlermeldung :

    [mplex] Unrecogniseable file(s) ... exiting

    Leider habe ich keine Ahnung was mit das Programm damit sagen will.



    Vielleicht kennt ja jemand von euch die Lösung für mein nerviges Problem!
     
  2. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    MacUser seit:
    22.10.2003
    Ich auch nicht. :p
    Aufschlussreicher wäre der Error gewesen, der im Output ein paar Zeilen höher stand.

    Da ich dir aber vermutlich auch dann nicht mehr sagen kann, poste am besten den ganzen Output mal in diesem Forum. (Registrierung ist nicht erforderlich).
     
  3. Timo I Spaceman

    Timo I Spaceman Thread Starter MacUser Mitglied

    Beiträge:
    576
    Zustimmungen:
    0
    MacUser seit:
    15.04.2003
    So, ich mal wieder.

    Bin jetzt einen Schritt weiter. Aus mir unerklärlichen Gründen geht jetzt die Kompremierung der DV-Daten.

    Jedoch habe ich immer noch ein kleines Problem mit dem Programm.
    Es wird einfach am Ende kein Video_TS Ordner erstellt trotz einem Häckchen an der dafür zugehörigen Stelle.

    Das Programm spuckt mir folgende Datein aus :

    movie.m2v
    Dateiname.wav
    Dateiname.m2v
    Dateiname.mps


    Vielleicht weiss ja jemand von euch Rat wie ich jetzt weitermachen kann!

    Dankeschön
     
  4. SoylentGreen

    SoylentGreen MacUser Mitglied

    Beiträge:
    2.863
    Zustimmungen:
    0
    MacUser seit:
    22.10.2003
    .mps? :confused:
    .mpg oder .mp2?
    Und woher kommt das File movie.m2v?
     
Die Seite wird geladen...
Ähnliche Themen - Problem ffmpegx Erstellung
  1. moonglum
    Antworten:
    2
    Aufrufe:
    702
    moonglum
    24.11.2011
  2. Gerdchen03
    Antworten:
    1
    Aufrufe:
    1.477
    Gerdchen03
    18.06.2011
  3. summi85
    Antworten:
    0
    Aufrufe:
    508
    summi85
    08.10.2010
  4. themacianer
    Antworten:
    2
    Aufrufe:
    2.565
    themacianer
    06.09.2010
  5. Louisoder
    Antworten:
    0
    Aufrufe:
    662
    Louisoder
    10.05.2010