problem mit externer audiokarte am g4 powerbook

Dieses Thema im Forum "MacBook" wurde erstellt von cd302, 17.10.2006.

  1. cd302

    cd302 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    hiho...

    hab seit gestern (endlich) eine externe audiokarte (terratec phase 24 fw) für mein g4 pbook (1,67 ,1gig ram). es funktioniert auch alles toll, bis auf die tatsache, dass das book, seit dem die karte am firewireport hängt, ein nerviges hochfrequentes piepsen von sich gibt...kommt definitiv von irgendwo unter der tastatur und nicht aus den boxen. sobald ich die karte vom fw-port abstöpsel is alles wieder ruhig. hab das fw-kabel auch schon mal getauscht, was aber nichts gebracht hat. das piepsen tritt auch unabhängig davon auf, ob die audiokarte buspowered läuft oder über netzteil und ebenfalls unabhängig davon, ob das book am netz hängt oder nicht. es scheint auch so, dass das piepsen stärker wird, wenn signale (sprich musik) über die karte abgespielt werden. hab auch schon einige stunden im netz gesucht, ob jemand das selbe problem hat, aber bin dabei immer nur auf beiträge zu diesem hochfrequenten piepsen bei den neuen macbooks gekommen. ich bin auf jeden fall schon mal froh, dass problem so weit einkreisen zu können. bin natürlich kein fachmann, aber es liegt schon nahe, dass da ein "defekter" firewire-anschluss verbaut wurde.
    hab leider kein anderes firewire-gerät was ich probehalber mal anschliessen könnte.
    sowohl das book als auch die karte sind softwaremäßig auf neuestem stand (treiber, firmware, blablub)...ist auch das erste problem dass ich überhaupt mit dem gerät seit dem kauf vor ca. 1,5 jahren hab. da das "problem" ja allein im book zu sein scheint, würd ich sagen ein fall für applecare: wie seht ihr das ? die terratecs können mir da wahrscheinlich wenig zu sagen.
    bin für jeden rat und jede hilfe dankbar.
    cd302
     
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Beiträge:
    6.830
    Zustimmungen:
    61
    MacUser seit:
    21.10.2003
    Hm, ich habe keine Lösung zu deinem Problem.

    Aber ich habe dieses Piepsen auch - verwende das RME Mobile Kit - wenn ich meine PCMCIA Karte einstecke und boote.
    In meinem Fall hat es mit minderwertigen Wandlern zu tun, die Apple leider verbaut. Kaputt sind sie nicht - halt nur qualitativ nicht zu dolle.
    So lang das Piepsen nicht in deinem Aufnahmeweg liegt, ist es technisch kein Problem - leider aber nervig.

    Ich habe mich damit abgefunden .... :noplan:
     
  3. cd302

    cd302 Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    17.10.2006
    aber so kann man doch nicht in ruhe arbeiten...ich frag mich gerade echt wieso ich verhältnismäßig gesehen mehr geld für eine vermeintlich bessere firewirelösung im vergleich zu usb ausgegeben hab, um dann am ende sowas dafür zu ernten...
    bei dir ist es ja nochmal härter...das mobile kit ist doch seit jahren der studio-standard schlechthin, ganz abgesehen davon, dass die pcmcia-schnittstelle überall als "gleichwertig" mit einer pci-schnittstelle bei nem desktop beschrieben wird.
    wie können die sich da so etwas erlauben....oder ist das in unserem falle einfach eine verkettung "ungünstiger" umstände...am ende hat das noch irgendwas mit karma zu tun...
    klar steckt man nicht drin, aber wenn das wirklich an minderwertigen bauteilen liegen sollte , müsste das problem ja weithin bekannt sein, was mich dann wieder zu der frage bringt, wieso apple notebooks als uneingeschränkte empfehlung in sachen professionell audio gehandelt werden.
    hast du mal apple direkt das prob geschildert ? wenn ja, wie war die reaktion...?
    merci fürs erste...
    cd302
     
Die Seite wird geladen...

Diese Seite empfehlen