Problem iMovie -> iDVD

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mr.jones, 03.04.2005.

  1. mr.jones

    mr.jones Thread Starter MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    Hallo zusammen!

    Ich habe 1:42 h Video in iMovie 5.0.1, das mittels iDVD 4.0.1 auf eine DVD müsste. Nun gibt es in iMovie diesen genialen Knopf "Für iDVD exportieren". Auf Knopfdruck dessen kommt eine Meldung: "Es wird eine kompatible iDVD Version benötigt - Version 4.0 oder neuer". Meines Erachtens habe ich die! Auch Drag & Drop des iMovie-Projekts in iDVD funktioniert nicht.

    Hat jemand eine Ahnung, woran das liegen kann?
     
  2. Roland O.

    Roland O. MacUser Mitglied

    Beiträge:
    820
    Zustimmungen:
    24
    Registriert seit:
    14.03.2005
    Hast Du iDVD 05 nicht zur Hand ?
    Sonst versuche mal iMovie 04 zu starten und von da aus den Auftrag an iDVD 04 zu übergeben.

    roland o.
     
  3. mr.jones

    mr.jones Thread Starter MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    Sorry, ich habe bloss iMovie 5.0.1 und iDVD 4.0.1. Und gemäss Fehlermeldung müsste das ja funktionieren. Andere Versionen habe ich nicht. Die Versionsangaben 5.0.1 und 4.0.1 ergeben einen Sinn, aber was ist denn der Unterschied zu 04 und 05? Ist das nicht das selbe?
     
  4. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.865
    Zustimmungen:
    488
    Registriert seit:
    06.06.2004
    Nein. '04 kommt aus dem iLife '04 Paket. '05 aus iLife '05. ;)
     
  5. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Wenn das das selbe wäre, wäre ich mächtig böse, denn dann hätte ich zumindest einen Teil der 79 EUR für's Update für nichts ausgegeben.
     
  6. Roland O.

    Roland O. MacUser Mitglied

    Beiträge:
    820
    Zustimmungen:
    24
    Registriert seit:
    14.03.2005
    Das iDVD 04 stammt aus dem Jahr 2004 und iMovie 05 ist die aktuelle Version von 2005.
    Da ich die Kombination so nicht auf meinem Rechner habe, kann ich das Problem leider nicht reproduzieren.

    roland o.
     
    Zuletzt bearbeitet: 04.04.2005
  7. mr.jones

    mr.jones Thread Starter MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    Ich verstehe nur Bahnhof: was haben denn 4.0.1 und 5.0.1 mit iMovie 05 und iDVD 04/05 zu tun? Die älstesten Versionen habe ich ja nicht, immerhin trägt mein iMovie 5.0.1 den Zusatz "HD", und das gibt es erst seit ein paar Monaten. Was steht denn bei euch bei der Version, wenn ihr im Programm "Über iMovie/iDVD" wählt?
     
  8. Roland O.

    Roland O. MacUser Mitglied

    Beiträge:
    820
    Zustimmungen:
    24
    Registriert seit:
    14.03.2005
    Letztes Jahr hat Apple iLife 04 rausgebracht, das heisst, iMovie 04 und iDVD 04 als Paket und miteinander kompatibel.
    Dieses Jahr hat Apple iLife 05 rausgebracht, mit iMovie 05 und iDVD 05 als Paket.
    Du versuchst aus dem aktuellem iMovie 05 den Auftrag an das nicht mehr aktuelle iDVD 04 zu übergeben, vielleicht klappt das deshalb nicht.

    roland o.
     
  9. MacSchotte

    MacSchotte MacUser Mitglied

    Beiträge:
    113
    Zustimmungen:
    0
    Registriert seit:
    21.03.2005
    Hallo zusammen,

    daran wird es wahrscheinlich liegen. Apple selbst bezieht sich ja auf die Harmonie der Programme iMovie 5 und iDVD 5. Die Kompatibelität geht zwar dadurch zu anderen Versionen futsch, ist aber nachvollziehbar - deshalb wird iLife als Paket angeboten und nicht in einzelnen Komponenten.

    Als ich mir iLife'05 auf den Mac geladen hatte und ältere Movies - die ich mich iMovie 4 erstellt hatte - laden wollte, wurden Diese automatisch für die neue iMovie-Version konvertiert. Nur dadurch konnte ich iDVD mit iMovie nutzen.

    Am besten also nachrüsten bzw. updaten.

    Viele Grüße

    MacSchotte
     
  10. mr.jones

    mr.jones Thread Starter MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    0
    Registriert seit:
    21.11.2003
    Also, wenn ich es richtig verstanden habe, bedeutet iLife 04 dann iMovie 04 und iDVD 04, beziehungsweise sie tragen die Versionsnummern 4.x und iLife 05 beinhaltet iMovie 05 und iDVD 05, also Versionsnummern 5.x. Und ich habe iMovie 05/5.0.1 und versuche mit iDVD 04/4.0.1 zu arbeiten. Und obwohl iMovie meint, ich bräuchte iDVD 4 oder höher und ich das installiert habe, funktioniert es nicht. Ich habe iDVD absichtlich nicht geupdatet, weil ich das bisher noch nicht gebraucht habe, werde dies aber nachholen. Ich danke für die Tipps und werde mich bei weiteren Problemen gerne wieder an die Experten wenden... ;-)

    DANKESCHÖN!
     
Die Seite wird geladen...

Diese Seite empfehlen