Problem beim Download mit Camino

Diskutiere mit über: Problem beim Download mit Camino im Internet- und Netzwerk-Software Forum

  1. Diplomac

    Diplomac Thread Starter MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Hallo liebe community,

    hab ein Problem mit Camino (zumindest glaube ich, dass es an Camino liegt).
    Ich habe ne Digitalkamera von Kodak. Jetzt will ich die neuste Kodak Easy Share Software runterladen, aber es tut sich nichts. Habs direkt von Kodak probiert, dann von Versiontracker. Der Download startet einfach nicht.

    Habe das ganze vorhin schonmal probiert, da hats zwar geklappt, aber der Download wurde nach knapp 19 MB abgebrochen. Hab dann die .part Datei gelöscht. Kann es sein, dass Camino das irgendwie erkennt und sich deswegen querstellt? Mit Safari klappts problemlos.
    Kann mal einer von euch probieren, das runterzuladen mit Camino? Hier der Link:
    http://wwwde.kodak.com/global/de/service/downloads/dln_ekn026079.jhtml?downloadStep=s4&selectedDownload=dln00007&operatingSystem=mac_os_x_10_4_x&selectedLanguage=de&downloadLanguage=de
     
  2. mirage

    mirage MacUser Mitglied

    Beiträge:
    115
    Zustimmungen:
    0
    Registriert seit:
    02.10.2004
    Funktioniert bei mir mit Camino 1.0.2.
     
  3. Diplomac

    Diplomac Thread Starter MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Tja, ich bin ratlos....
     
  4. Floer

    Floer MacUser Mitglied

    Beiträge:
    217
    Zustimmungen:
    5
    Registriert seit:
    15.01.2005
    kannst Du denn lediglich nicht die Kodak-Software herunterladen oder allgemein nichts?
     
  5. Diplomac

    Diplomac Thread Starter MacUser Mitglied

    Beiträge:
    1.821
    Zustimmungen:
    33
    Registriert seit:
    03.01.2006
    Nur die Kodak-Software.Deswegen glaube ich ja auch, dass sie in irgendeinem Cache oder sowas gespeichert sein muss. Hab sie ja jetzt mit Safari runtergeladen, und beim ersten Mal gings ja auch. Komisch das ganze.....
     
Die Seite wird geladen...
Ähnliche Themen - Problem beim Download Forum Datum
Problem beim Live-Streamen (Youtube, RTMP-Server nicht erreichbar) Internet- und Netzwerk-Software 16.11.2013
YouTube sehr langsam im Aufbau/beim Laden der Videos - Liegt das Problem bei mir? Internet- und Netzwerk-Software 16.05.2012
Problem beim Empfangen von emails nach Äderung des Passwortes Internet- und Netzwerk-Software 04.05.2012
Mail Internet- und Netzwerk-Software 16.02.2012
Problem mit Firefox und Quicktime Plugin beim MP3-Download Internet- und Netzwerk-Software 26.01.2007

Diese Seite empfehlen

Benutzerdefinierte Suche