Problem bei der Spurwiedergabe in logic 4.7

Dieses Thema im Forum "Digital Audio" wurde erstellt von mac4ever, 15.01.2005.

  1. mac4ever

    mac4ever Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    06.01.2005
    Hallo Mac-freunde,

    ich besitze einen PPC 9600 (Mac os 9.1) mit logic 4.7 und einer Audiowerk 8 soundkarte.

    And die Soundkarte und mein midi-interface hab ich einen Korg synthie angeschloßen. Es hat auch wunderbar geklappt einzelne bass-patterns oder synthie-parts aufzunhemen und sie einer Spur in logic zuzuordnen.

    Allderings bekomm ich es nicht hin, die Spuren alle zusammen abzuspielen. Nur einzelene klappt es.

    Muss ich da für jede spur ein chinch kabel an die Soundkarten-ausgänge anschließen, oder kann ich die kompletten spuren auch über einen ausgang laufen lassen?

    Da ich blutiger anfänger auf dem gebiet des Hardwarerecordings bin, freut mich jeder vorschlag zu dem thema!


    MFG

    mac4ever
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.832
    Zustimmungen:
    3.633
    MacUser seit:
    23.11.2004
    du kannst auch alle über eine summenausgang ausgeben, du musst dann nur im enviroment die kanäle auf diesen ausgang legen...
     
  3. mac4ever

    mac4ever Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    06.01.2005
    Danke oneOeight für dein posting!

    Wo genau muss ich dass bei logic einstellen
     
Die Seite wird geladen...

Diese Seite empfehlen