PowerPC 7600/132 PCI Grafikkarte

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von Tom2411, 07.11.2004.

  1. Tom2411

    Tom2411 Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    06.11.2004
    Habe einen PowerPC 7600 132 Mhz und möchte eine PCI Grafikkarte (Matrox Millenium) einbauen.
    Habe jedoch das Problem, dass weiterhin die Onboard- Grafikkarte vom PowerPC angesprochen wird und ich von der PCI Grafikkarte kein Ausgangssignal bekomme.
    Könnte das an der Grafikkarte liegen, dass die mit einem PowerPc nicht kompatibel ist, oder kann man die Onboard-Grafikkarte deaktivieren und die PCI aktivieren?
     
  2. MeNz666

    MeNz666 MacUser Mitglied

    Beiträge:
    782
    Zustimmungen:
    1
    MacUser seit:
    14.06.2004
    Steck die grafikkarte Rein, installier das System und Such mal nach Treibern für die grafikkarte,falls dir dqas system in der konfiguration keine Zweite grafikkarte zur Auswahl Stellt. Normalerweise kannst du dem System sagen, welche Karte er als Primäre Karte verwenden soll.Soweit sind meine Erfahrungen.Hoffe,ich konnte dir Helfen.

    MeNz666
     
  3. tolstoi

    tolstoi Gast

    Nimm einfach den Onboard VRAM raus.
     
  4. MeNz666

    MeNz666 MacUser Mitglied

    Beiträge:
    782
    Zustimmungen:
    1
    MacUser seit:
    14.06.2004
    Bringt nicht bei allen maschinen Etwas.
     
  5. mj

    mj MacUser Mitglied

    Beiträge:
    5.466
    Zustimmungen:
    319
    MacUser seit:
    19.11.2002
    Wenn du keine spezielle Grafikkarte für Apple Computer hast dann kannst du noch so viel probieren - sie wird nicht laufen. Ich vermute, du hast eine ganz normale Millenium für Windows PCs, korrekt?
     
  6. maz

    maz MacUser Mitglied

    Beiträge:
    478
    Zustimmungen:
    0
    MacUser seit:
    11.03.2004
    graphikkarte

    quatschkopp, geflaschte voodo3dfx verbaut.
    maz
     
  7. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    MacUser seit:
    28.12.2003
    Moin,
    nimm den Adapter für den Monitor ab, es darf kein Signal von der Onboard GRAKA
    ausgehen. Monitor an die Matrox Millenium anchließen, fertig.
    Ich bezweifel das Du die Matrox Millenium am Mac nutzen kannst, da es sich um eine PC GRAKA handelt wird. Such bei eBay Dir eine ATI 128 und Du bist auf der sicheren Seite.
    MfG Otiss
     
  8. LordVader

    LordVader MacUser Mitglied

    Beiträge:
    659
    Zustimmungen:
    0
    MacUser seit:
    11.11.2001
    Meiner Meinung nach fehlt ganz einfach ein passender Treiber für die Karte ...
     
  9. MrFX

    MrFX MacUser Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    MacUser seit:
    26.09.2003
    Moin!

    Ist es eine Karte für PC oder Mac?

    Falls es eine für'n PC ist, mußt du als erstes eine Mac-Firmware draufmachen, erst dann kann da was erkannt werden.

    Die Onboard-Karte kann man übrigens nicht abschalten...

    MfG
    MrFX
     
  10. macimania76

    macimania76 MacUser Mitglied

    Beiträge:
    75
    Zustimmungen:
    0
    MacUser seit:
    02.04.2004
    :) Hi,

    in meinem PowerMac 7600 lief die Grafikkarte auch nicht gleich, trotz
    installieren der Grafikkartentreiber. Ich hatte das Problem mit meiner
    ATI Radeon 7000 PCI.
    Ich mußte erst mal meinen alten Monitor an den OnBoard Grafikport
    dranhängen und einen zweiten Monitor an die Grafikkarte. In den
    Systemeinstellungen habe ich den zweiten Monitor als Hauptbildschirm
    ausgewählt und siehe da, die Grafikkarte spuckte mein Destopbildschirm
    aus. Dies müßte ich leider erst selbst heraus finden. Das Handbuch der
    Grafikkarte hat mir dabei so gut wie gar nicht geholfen. Viel Erfolg!

    Grüße

    macimania76
     
Die Seite wird geladen...

Diese Seite empfehlen