Powermac G5 startet nicht

Diskutiere mit über: Powermac G5 startet nicht im Mac Pro, Power Mac, Cube Forum

  1. cultourist

    cultourist Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    1
    Registriert seit:
    19.01.2005
    Hallo zusammen,
    seit heute habe ich folgendes Problem:
    Obwohl die Power-LED leuchtet, startet der Mac nicht. Gestern wurde er korrekt heruntergefahren und wie immer über die zentrale Stromleiste vom Netz getrennt. Heute die zentrale Stromzufuhr wieder angeschalten - LED leuchtet aber weder Start noch Herunterfahren (über längerdrücken des Powerknopfes) möglich.
    Weiss irgendwer Rat?
    Besten Dank vorab
    cultourist
     
  2. cultourist

    cultourist Thread Starter MacUser Mitglied

    Beiträge:
    43
    Zustimmungen:
    1
    Registriert seit:
    19.01.2005
    Ich hab's geschafft - dank eines anderen Forumbeitrages war's ganz einfach: Der SMU ein Reset verpaßt (Knopf beim Ram auf dem Logic Board) und schon gehts wieder!
    Trotzdem wäre es mal interessant, wie so etwas passieren kann.

    Vielen Dank an alle hilfreichen Beantworter.
    cultourist
     
    Zuletzt bearbeitet: 25.02.2007
  3. miocinq

    miocinq MacUser Mitglied

    Beiträge:
    155
    Zustimmungen:
    9
    Registriert seit:
    11.01.2006
    Eine Möglichkeit der Erklärung: Beim EIN/AUS-Schalten entstehen Schaltstromspitzen; die können gelegentlich störend wirken.
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Und was macht man dagegen?
    Wie beugt man dem vor?

    Danke Jürgen
     
  5. Cora2392

    Cora2392 MacUser Mitglied

    Beiträge:
    252
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Kann mir jemand erklären, was das ist?


    Ich habe nämlich das gleiche Problem - glaube ich zumindest.
    Der G5 Dual läßt sich nach normalen Runterfahren nicht mehr starten. Der weiße Knopf geht an, die gelbe Lampe unterm Laufwerk blinkt mehrmals, der Lüfter startet und ich glaube auch das die Platte kurz anläuft, und das war es dann.
    Nun hoffe ich auf diese "SMU" oder kann mir jemand noch nen anderen Tipp geben.

    Axel
     
  6. Cora2392

    Cora2392 MacUser Mitglied

    Beiträge:
    252
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Ich bin es nochmal.

    Habe diesen Knopf gefunden (Weiß aber nicht wozu er gut ist) und ihn auch gedrückt.
    Letztendlich habe ich auch die Riegel alle raus, dann einzeln unterschiedlich wieder rein.
    Nachdem alles ohne Erfolg, habe ich sie alle wieder reingesteckt und siehe da, der Startton war da und der Rechner startete hoch.
    Ich kam aber nur bis ins "Festplattendienstprogramm", dann hat er sich aufgehangen und nun ist wieder alles beim Alten!
    Das scheint wohl ein Fall für die Werkstatt zu sein oder weiß noch jemand Rat?
     
  7. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Hallo Cora,

    bist Du alle Möglichkeiten, den Fehler einzugrenzen,
    durchgegangen? Hier einige Tipps – weshalb sollte
    ich sie nochmals wiederholen?

    http://www.xkeys.de/
    http://apfelwelten.de/tipps/shortcuts.html

    Dieser „Knopf” macht eine Hardware-Reset.
    Dazu MUSS die Batterie und die 220V-Leitung
    entfernt sein und dieser kleine Knopf sollte
    etwa 15 Sekunden gedrückt werden. Wieder
    zusammenstöpseln.

    Gruss Jürgen

    Deine Stromversorgung hast Du aber überprüft?
    Wackelkontakt, defekte Kabelage etc?
     
    Zuletzt bearbeitet: 02.06.2007
  8. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    Registriert seit:
    28.12.2003
    Moin,

    klemm die HDD ab. Boote nur von DVD !!
    Wenn der Rechner durchläuft ist die HDD defekt..
     
  9. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    ich vermute eher einen Mainboard-Crash. Wenn der Rechner startet, die Lüfter hochfahren, aber kein Bild kommt: dann isses soweit. ;)

    Gruß tridion
     
  10. Cora2392

    Cora2392 MacUser Mitglied

    Beiträge:
    252
    Zustimmungen:
    0
    Registriert seit:
    18.01.2004
    Nein, hilft nix.

    Ich befürchte Tridion hat Recht.
    Die ganzen Tricks helfen nicht, da ich keinen Einfluß auf die Tastatur habe.
    Ich hatte den G5 ja einmal zur Mitarbeit bewegt, somit denke ich, ist auch Platte und Grafikkarte in Ordnung.
    Mainboard? Das wird wohl teuer - oder?
     
Die Seite wird geladen...
Ähnliche Themen - Powermac startet Forum Datum
Powermac G5 startet nicht. Rotes Licht und Lüfter häulen auf, kein gong. Mac Pro, Power Mac, Cube 05.11.2016
Powermac G5 Grafikkarte kaputt? Mac Pro, Power Mac, Cube 15.11.2011
PowerMac Late 2005 startet nicht Mac Pro, Power Mac, Cube 12.07.2011
Powermac G5 startet nicht nach Ruhezustand Mac Pro, Power Mac, Cube 16.02.2011
Powermac G5 startet nicht mehr Mac Pro, Power Mac, Cube 28.07.2010

Diese Seite empfehlen

Benutzerdefinierte Suche