PowerMac G5: Seltsames DVD-Laufwerksgeräusch

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Ogilvy, 20.02.2007.

  1. Ogilvy

    Ogilvy Thread Starter MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hallo MacUser,

    mein PowerMac G5 (Modell April 2005, 2x2 GHz)
    hat ein Problem mit dem eingebauten Superdrive.

    Das Geräusch tritt beim Einschalten, Neustarten,
    Aufwachen aus dem Ruhezustand sowie beim
    Auf- und Zuklappen der Laufwerksschublade auf.

    Ist eine DVD/CD im Laufwerk ist das Geräusch
    nicht zu hören. Nehme ich sie wieder raus, ist
    auch das Geräusch wieder da.

    Bei abgenommener Seitenwand lässt sich das
    Geräusch ganz eindeutig beim Superdrive orten.
    Ein Lüfterproblem würde ich mal ausschließen,
    da sich die Lüfter schon drehen, wenn das
    Geräusch zu hören ist.

    Zum besseren Verständnis hab ich mal eine
    Tonaufnahme als mp3 angehängt. (zu hören
    ist das Auf- und Zuklappen der Laufwerks-
    schublade; nach dem Schließen tritt das
    Geräusch auf)


    Was ist das? Hat(te) vielleicht jemand ein ähnliches Problem?



    Danke und Gruß
    Ogilvy
     

    Anhänge:

  2. Otiss

    Otiss MacUser Mitglied

    Beiträge:
    3.137
    Zustimmungen:
    149
    MacUser seit:
    28.12.2003
    Moin,
    > Bei abgenommener Seitenwand lässt sich das
    Geräusch ganz eindeutig beim Superdrive orten.
    Ein Lüfterproblem würde ich mal ausschließen,
    da sich die Lüfter schon drehen, wenn das
    Geräusch zu hören ist.

    Warum tauscht Du das Superdrive nicht aus ?
    Das DVD Laufwerk versucht noch einmal die Lade zu schliessen,denke der Mechanismus hat eine Macke.

    Kostet Doch nicht die Welt ! und der User ist zufrieden !!
     
  3. Ogilvy

    Ogilvy Thread Starter MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Dann müsste ich das Geräusch aber
    auch dann hören, wenn eine CD/DVD
    eingelegt ist bzw. wird ;)

    Nachdem ich heute mehrmals mit einer
    CD/DVD gestestet habe, tritt das Problem
    _momentan_ nicht mehr auf.

    Ich wär schon zufrieden, wenn ich die
    Ursache des Geräusches kennen würde ;)
    Außerdem funktioniert das Laufwerk ja…
     
Die Seite wird geladen...

Diese Seite empfehlen