PowerMac G4 fährt nicht mehr runter! ;O(

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von marioxxx, 28.01.2007.

  1. marioxxx

    marioxxx Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    Hallo!

    habe da ein kleines Problem mit meinem PM G4 Dual MDD 1GHz.

    Ich hatte, wie in einem anderen thread bereits behandelt, (http://www.macuser.de/forum/showthread.php?t=230240) ein Problem mit der PMU Reset gehabt.
    Nun habe ich den PMU Reset noch einmal Ordentlich durchgeführt (vom Netz getrennt, Batterie überprüft, den PMU Knopf einmal gedrückt und ne Minute gewartet vor dem nächsten Einschalten.)
    Problem is jetzt, das sich der G4 nicht mehr ausschaltet. Wenn ich ihn Herunterfahre, schaltet sich die Festplatte kurz aus, dann wieder ein und der Rechner fährt wieder hoch!
    Was kann das sein?!

    mfg marioxxx
     
  2. marioxxx

    marioxxx Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    hat denn keiner dazu ne idee??!:o
     
  3. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Du hast den automatischen Start aktiviert?
     
  4. marioxxx

    marioxxx Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    wie automatischen start? wo is der denn?
     
  5. Chicago Whistle

    Chicago Whistle MacUser Mitglied

    Beiträge:
    2.375
    Zustimmungen:
    14
    MacUser seit:
    24.08.2005
    Energiesparen / Optionen / Automatisch starten nach Stromausfall
     
  6. marioxxx

    marioxxx Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    nee leider nicht... das system habe ich grad ganz frisch installiert. ich schätz mal, das es irgendwie mit dem system power management oder dem bios zu tun hat. nur weiß ich nicht, was ich mit dieser erkenntnis anfangen soll. scheue zurzeit noch den gang zum apple händler, weil ich mir denke, das der reparaturspass nicht ganz billig wird. ich hoffe immernoch auf einen heißen tip, wie ich das wieder hin bekommen kann. immer den stecker raus ziehen, kann für das system auch nicht gesund sein.

    es scheint auch irgendwie etwas mit der grafikkarte zu tun zu haben. wenn die an der rückseite mit dem monitor verbunden ist, lässt sich der rechner von vorn mit dem power knopf nicht einschalten. dann muss ich die grafikkarte hinten wieder ab- und dann wieder an stecken. dann schaltet der sich von allein ein. wenn die grafikkarte hinten nicht angesteckt ist, kann ich den rechner von vorn mit den power knopf einschalten...

    ich werd da nicht schlau draus... !!!
     
  7. marioxxx

    marioxxx Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    MacUser seit:
    25.01.2006
    hallo?!?
     
  8. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    32.956
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Bedeudet Dein "Hallo", dass das Problem immer noch besteht? Wenn ja, hast Du irgendwelche USB-Geräte an dem Mac (USB-Hub, Cardreader, o.ä.)?
    Wenn ja, erst einmal alles abstöpseln.
    Gruss
    der eMac_man
     
  9. badboy81

    badboy81 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    22.09.2011
    Ich schließe mich der Problemstellung auch mal an weil ich genau das gleiche Probleme habe. Es sind weiteren USB-Geräte angeschlossen außer die Tastatur und die Lautsprecher. Vielleicht kann jemand helfen.
    viele Grüße aus Bremen
     
Die Seite wird geladen...