PowerBook Ruhezustand geht nicht

Diskutiere mit über: PowerBook Ruhezustand geht nicht im MacBook Forum

  1. qsan

    qsan Thread Starter MacUser Mitglied

    Beiträge:
    1.606
    Zustimmungen:
    1
    Registriert seit:
    01.07.2005
    So, jetzt bin ich auch einer derjenigen, dessen PB Ruhezustand nicht mehr automatisch geht...

    Habe natürlich die Suche hier im Forum schon angestrengt und so gut wie alles ausprobiert bis hin zum Archivieren und Installieren.
    Damit bin ich jetzt durch und habe wieder OX X 10.4.1 drauf und siehe da, das gleiche Problem - immer noch!!!!

    Man, ich dreh gleich durch - hat da jemand ne Lösung für mich!
    Bis letzthin war das doch noch nicht!!!!!

    MfG
    Qsan
     
  2. qsan

    qsan Thread Starter MacUser Mitglied

    Beiträge:
    1.606
    Zustimmungen:
    1
    Registriert seit:
    01.07.2005
    Jau, aus irgend einem Grund gehts jetzt wieder.... hab aber nichts gemacht....
    Haue jetzt gerade nochmal 10.4.4 drauf und checke dann nochmal...
     
  3. qsan

    qsan Thread Starter MacUser Mitglied

    Beiträge:
    1.606
    Zustimmungen:
    1
    Registriert seit:
    01.07.2005
    Geilomat, unter 10.4.1 klappt es und unter 10.4.4 dann nicht mehr... also muss irgendwas an den Updates schuld sein - jetzt kann ich den ganzen Mist nochmal machen... super!!!
     
  4. fbalz

    fbalz MacUser Mitglied

    Beiträge:
    1.023
    Zustimmungen:
    55
    Registriert seit:
    18.02.2005
    Hallo,

    also ich habe das Problem noch. Ob es mit 10.4.1 geht habe ich nicht probiert. Das PB geht bei leerer Batterie nicht in den Ruhezustand sondern "fast" aus. Nur fast, denn wenn ich den Power Knopf drücke wird sofort die Bildschirmhelligkeit hochgefahren und der Zustand ist wie vor dem "fast" aus. Aber keine Taste geht. Ich muß das PB hart ausschalten um weiter Arbeiten zu können.
    Habe schon komplett neu installiert. PM Reset durchgeführt, und die Batterie Kallibriert.
    Wobei die Batterie wohl der Übeltäter sein könnte. Laut Coconut ändert sich bei jedem Ladezyklus die Kapazität, bisher von 4484 auf 4277 dann 4381 dann 4473. Da wüsste ich auch nicht wann den nun leer ist. Werde morgen mal den Support bemühen.

    Frank.
     
  5. qsan

    qsan Thread Starter MacUser Mitglied

    Beiträge:
    1.606
    Zustimmungen:
    1
    Registriert seit:
    01.07.2005
    Also, habe jetzt folgendes gemacht....

    Habe die 4 Programme, die ich in der letzten Zeit aufgespielt habe nachdem alles nichts geholfen hat gelöscht; das waren: Onyx, Temperox, Min-O-Max und Coconut!!!

    Nachdem ich dann Archivieren und Installieren gewählt hatte und auf 10.4.4 upgedatet hatte funktionierte dann alles wieder normal....
    Jetzt geht er auch wieder in den Ruhezustand.

    Hab auch bereits öfter gehört, dass Temperox und Coconut bei anderen schon Probleme ausgelöst haben, deswegen hab ich die mal als erstes runtergeschmissen.....
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche