Powerbook RAM defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von mpeg-5, 03.12.2005.

  1. mpeg-5

    mpeg-5 Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    18.04.2004
    Hallo Gemeinde,
    mein geliebtes Powerbook G4 1,5 verlässt mich gerade...zumindest das RAM
    2 mal 512 sind drin, nur noch 1 mal 512 werden erkannt. Ich habe jeweils einen Riegel in den oberen und unteren Slot gesteckt - kein Problem...
    Nur beide mag er nicht mehr. Hardware defekt? Wenn ja was? Muss das Baby ins Krankenhaus? Evtl kann ja jemand was dazu sagen...
    Danke und Grüße
     
  2. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    Registriert seit:
    03.06.2005
    Das ist / war doch ein Serien-defekt bei den Alu-Books. Irgendwie erkennen die doch nach einer Zeit den Riegel im unteren? Steckplatz nicht mehr.

    Kann das vielleicht jemand bestätigen?
     
  3. mkoessling

    mkoessling MacUser Mitglied

    Beiträge:
    1.487
    Zustimmungen:
    0
    Registriert seit:
    02.02.2005
    Das heißt welchen einzelnen Riegel zu benutzt, das PowerBook erkennt immer 512 MB?
    Sind beide Riegel vom gleichen Hersteller?
     
  4. cwasmer

    cwasmer MacUser Mitglied

    Beiträge:
    2.103
    Zustimmungen:
    35
    Registriert seit:
    27.10.2005
    Du solltest jeden Riegel einmal in jedem Slot probieren - dann weisst Du ob das RAM oder ein Slot defekt ist...
     
  5. mpeg-5

    mpeg-5 Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    18.04.2004
    ich habe jeden Riegel in jedem Solt einzeln versucht - geht. Gemeinsam Fehlanzeige. Die RAMs sind nicht vom selben Hersteller, haben aber schon gemeinsam funktioniert...der Rechner lahmte in den letzten Tagen sehr und ich habe eher zufällig die Systemkonfiguration begutachtet und da waren dann nur noch 512 angezeigt.

    Wird wohl ein Fall für AppleSupport...wie immer im falschen Moment... :mad:
     
  6. cwasmer

    cwasmer MacUser Mitglied

    Beiträge:
    2.103
    Zustimmungen:
    35
    Registriert seit:
    27.10.2005
    Sehe ich auch so...
     
  7. dvarelm

    dvarelm MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    28.05.2005
    http://lowermemoryslot.editkid.com/
     
  8. mkoessling

    mkoessling MacUser Mitglied

    Beiträge:
    1.487
    Zustimmungen:
    0
    Registriert seit:
    02.02.2005
    Ärgerlich, aber es ist immer der falsche Moment wenn die Hardware nicht mehr so will.
     
  9. mpeg-5

    mpeg-5 Thread Starter MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    Registriert seit:
    18.04.2004
    da ist was dran...

    Ich habe o.g. Link mal verfolgt, das Problem gibt es wohl tatsächlich und öfter und wird von Apple (mal wieder) verleugnet. In der Qualitätssicherung unserer Lieblingfirma sitzt ein Knallkopp!

    Ich habe eine Garantieerweiterung, also hoffentlich Glück...
     
  10. dvarelm

    dvarelm MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    Registriert seit:
    28.05.2005
    da Du eine Garantieerweiterung besitzt, wuerde ich das ganze ziemlich entspannt sehen und Apple das Geraet zur Reparatur ueberlassen. Und jedesmal wieder, wann das Problem auftritt :)
     
Die Seite wird geladen...

Diese Seite empfehlen