PowerBook Pismo Probleme

Dieses Thema im Forum "MacBook" wurde erstellt von mr_bemar, 06.01.2004.

  1. mr_bemar

    mr_bemar Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.01.2004
    Hi @ all,

    seit kurzem macht mein 500er Pismo ziemliche Probleme. Normalerweise bin ich spontane Einfrieraktionen nur von Microsoft Windoof gewohnt, doch seit ein paar Tagen hängt sich mein PB sporatisch und ziellos einfach auf. Es ist zu keiner bestimmten Zeit oder bei bestimmten Programmen. Einfach so. Tot. Danach hilft nur noch Neustart. Manchmal hängt es sich auch beim Hochfahren auf. Hat schonmal jemand so ein Problem und evtl. gelöst?
    Bin dankbar für jeden Tip.

    Konfiguration:
    - G3 500, 512 MB, 12 GB Festplatte
    - Mac OS 10.2 (jungfräuliches System ohne zusätliche Treiber oder
    Aktualisierungen)

    Gruß
    Ben
     
  2. coupe099

    coupe099 MacUser Mitglied

    Beiträge:
    22
    Zustimmungen:
    0
    MacUser seit:
    11.06.2003
    Hört sich verdächtig nach Ram an,würde einfach mal einen Riegel
    rausnehmen (geht ja schnell) vorsicht nicht vergessen das Akku zu entfernen.... und dann mal Testen wie es sich verhält.


    Grüße von der Elbe

    Rainer

    Ps. Es kann auch am Prozessorboard liegen welches über einen
    Sockel auf der Hauptplatine aufgesteckt ist evtl. dieses auch mal
    neu einstecken !
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Pismo Probleme
  1. Figo
    Antworten:
    6
    Aufrufe:
    808
  2. Aehne
    Antworten:
    2
    Aufrufe:
    264
  3. HaddeMac
    Antworten:
    26
    Aufrufe:
    1.042
  4. iNyx
    Antworten:
    1
    Aufrufe:
    442
  5. CAPABLE
    Antworten:
    10
    Aufrufe:
    790

Diese Seite empfehlen