PowerBook ohne Sound

Diskutiere mit über: PowerBook ohne Sound im MacBook Forum

  1. Sepp2006

    Sepp2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    22.07.2006
    Tag, meine Damen und Herren,

    ich habe hier ein - gebrauchtes - G4 PowerBook mit Mac OSX 10.4 Tiger. Die Apple Software ist, soweit man das sagen kann, aktuell, zumindest wird dies beim Versuch der Softwareaktualisierung so vermeldet. Das Gerät hat 1 GB RAM und eine 80 GB Platte.

    Der Systemstart des Geräts veräuft ohne irgendeine Fehlermeldung.

    Das Problem ist, daß man keinen Ton hört, weder über die internen Lautsprecher noch über einen angeschlossenen Kopfhörer/Verstärker.

    Die Audiohardware wird dabei als 'funktioniered' angezeigt. Man kann in der Audiosteuerung nichts erkennen, was auf eine Fehlfunktion der Hardware hindeuten würde.

    Ich habe jetzt mal, wegen kurzfristiger Verfügbarkeit, versuchsweise ein Tascam US-112 angeschlossen. Das ist so eine externe Soundkarte die über USB mit dem System verbunden ist. Die Softwareinstallation des Teils verlief auch fehlerfrei. Auch hier liegt das gleiche Phänomen vor, man kann die Karte in der Audiosteurung sehen und auch auswählen, man hört aber leider nichts.

    Hat jemand eine Idee ?

    Mfg sepp
     
  2. Aida_w

    Aida_w MacUser Mitglied

    Beiträge:
    1.824
    Zustimmungen:
    49
    Registriert seit:
    10.01.2004
    Im Dienstprogramm MIDI-Konfiguiration die Samplingrate auf 44.1 zurückstellen oder kurz mal Garageband öffnen und wieder schließen. Das hilft gelegentlich, ovwohl es wie ein Kinderscherz klingt.
    Viel Glück!
     
  3. Sepp2006

    Sepp2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    22.07.2006
    Danke für die Antwort.

    Bei der Samplingrate kann man sowieso nur 44.1 einstellen.

    Dumme Frage:
    Wo ist 'GarageBand'? Scheint auf meinem System nicht zu sein.

    Mfg Sepp
     
  4. Aida_w

    Aida_w MacUser Mitglied

    Beiträge:
    1.824
    Zustimmungen:
    49
    Registriert seit:
    10.01.2004
    Unter "AUDIO-GERÄTE" - "FORMAT" kann mam zwischen 32 und 96KHz wählen, sowohl beim Audio Input als auch beim Audio Output!
    Garageband ist nicht Teil des Systems, Deswegen vermißt Du es wohl.
     
  5. Sepp2006

    Sepp2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    22.07.2006
    Entschuldigung, ich kann da definitiv nur 44.1 kHz und 16 Bit auswählen, sonst nichts. Es gibt nur diese Möglichkeit.

    Müßte ich da mehr auswählen können?

    Gibts den Garageband irgendwo bei Apple? Kostet das was?


    Mfg Sepp
     
  6. Aida_w

    Aida_w MacUser Mitglied

    Beiträge:
    1.824
    Zustimmungen:
    49
    Registriert seit:
    10.01.2004
    Ertseres verstehe ich nicht. Ich habe auch Tiger 10.4.6, und ich kann oben beschriebene Samlingraten auswählen.
    Garageband ist kostenpflichtig.
     
  7. kaboo_ki

    kaboo_ki MacUser Mitglied

    Beiträge:
    213
    Zustimmungen:
    4
    Registriert seit:
    16.03.2004
    Blöde Frage vielleicht, aber hast Du denn die Lautstärke hochgedreht...geht mit F5 bzw. fn und F5

    Gruß
    kaboo_ki
     
  8. Sepp2006

    Sepp2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    22.07.2006
    Ja, ich hab' an allen Knöpfen und Reglern, die es so gibt, 'rumgedreht. Lautstärke ist definitiv oben.
    Man hat mir nun von anderer Quellen mitgeteilt, ich solle mal 'set volume 7' im AppleScriptEditor machen, was den Audiovolumewert im NVRAM auf maximal setzt. Dies führt allerdings auch zu keinerlei Ton, auch bei Einschalten/Neustarten des System.
    Ich werte das mal so, das die Audiohardware physikalisch hin ist.
    Liege ich richtig?

    Mfg Sepp
     
  9. kaboo_ki

    kaboo_ki MacUser Mitglied

    Beiträge:
    213
    Zustimmungen:
    4
    Registriert seit:
    16.03.2004
    würde mich wundern wenn interne und externe(USB) Soundkarte defekt wären. Poste Dir mal meine Einstellungen in der Audio-Midi-Konfiguration...vergleiche doch mal.
     

    Anhänge:

  10. Sepp2006

    Sepp2006 Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    22.07.2006
    Hallo, die Einstellungen sehen 100% identisch aus.

    Das mit der externen USB Soundkarte kann damit zusammenhängen, daß die Soundkarte 24 Bit haben will, das kann man nur so auswählen, und daß das
    System die Wandlung von 16 nach 24 Bit nicht macht oder machen will.

    Zumindest ist es so, daß wenn das USB Gerät als Stadardoutput eingestellt ist, daß dann zB iTunes bei irgendeinem mp3-file keinen 'Verlauf' anzeigt, also scheinbar gar nicht startet.

    Das war jetzt germanistisch vielleicht nicht so toll :))

    Mfg Sepp
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook ohne Sound Forum Datum
PowerBook G4 bootet Install Disk nur ohne Festplatte MacBook 29.03.2011
PowerBook-Betrieb ohne Display möglich? MacBook 14.11.2009
Powerbook G4 geht nicht mehr an. MacBook 18.08.2008
PowerBook G4: rechter USB-Anschluss ohne Funktion... MacBook 24.08.2007
PowerBook G4: startet nicht ohne Akku MacBook 28.05.2007

Diese Seite empfehlen

Benutzerdefinierte Suche