PowerBook: neuer RAM defekt?

Dieses Thema im Forum "MacBook" wurde erstellt von dbuhrig, 29.01.2007.

  1. dbuhrig

    dbuhrig Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    29.07.2005
    Hallo

    habe mal wieder ein technisches problem.

    habe mir vor kurzem für mein powerbook g4 (das letzte seiner ausführung) 2 neue ram-riegel à 1 GB geholt. vorher waren zwei 512er drin. die riegel habe ich nicht original bei apple gekauft, haben aber die nötigen spezifikationen für das powerbook.

    so, nach dem wechsel lief das system einwandfrei. nur passiert es von zeit zu zeit das das system einfach einfriert. das passiert völlig spontan. ich kann den halben tag intensivst photoshoppen und alles läuft prima, aber wenn dann auf einmal der bildschirmschoner angeht, friert er ein. das system kann auch gerade mal ne ne stunde laufen und der gleiche absturzt.

    da dieser fehler erst nach dem speicher wechsel aufgetaucht ist, schiebe ich es auf den neuen RAM. habe das system abwechselnd nur mal mit einem riegel laufen lasse nein weilchen, ausser das das system extrem langsam ist (weil es wohl kein dual-channel hat) ist nix passiert , keinen absturzt. mit dem programm REMBER habe ich auch beide riegel getestet, separat, als auch im gemeinsamen betrieb, ergebnis: alles okay.

    aber immernoch friert mein system ein, was mit der zeit nervig wird. hat jemand die erfahrung gemacht das das powerbook vllt einfach probleme hat mit soviel ram ????

    wer hat nen tip ???? vllt kann auch nur der kleinste gedanke hilfreich sein.
    besten dank im voraus fürs lesen (und im falle auch fürs antworten) !!!!!
     
Die Seite wird geladen...

Diese Seite empfehlen