powerbook: nach bluetooth UMTS keine verbindung mit handy alleine mehr möglich

Dieses Thema im Forum "Mobiltelefone, Navigation, eBook Reader, Tablets" wurde erstellt von cerbfs, 04.04.2006.

  1. cerbfs

    cerbfs Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    hallo,

    ich habe ein seltsames problem: wenn ich mit dem powerbook per bluetooth mit meinem K600i via UMTS/GPRS ins internet gehe (modemscript ist sowas wie Sony Ericsson CID1 oder so ähnlich) dann geht anschliessend der browser auf dem handy nicht mehr.

    schrittweise: ich lösche die vodafone live! einstellung am handy und lass mir diese neu schicken (via internet), dann installiere ich diese auf dem handy.

    nun kann ich mit dem wap-browser(?) des telefons online gehen - sowas wie wap.lufthansa.com aufrufen. das geht auch hundert mal. wenn ich jetzt aber den mac nutze um via bluetooth ins internet zu gehen (das funktioniert auch hundert mal und auch immer wieder) dann geht danach der wap-browser nicht mehr - bis ich mir die einstellungen (die sich aber offensichtlich nicht ändern - vergleich vorher-nachher bringt keinen unterschied) wieder schicken lasse. dann geht das spiel von vorne los.

    was macht der mac mit dem handy? wie (besser: was) stellt er um dass es danach standalone nicht mehr funktioniert? weiss einer rat?

    \cerbfs
     
  2. hack_meck

    hack_meck MacUser Mitglied

    Beiträge:
    1.193
    Zustimmungen:
    61
    MacUser seit:
    08.03.2005
    Moin,

    Bei meinem Nokia 6680 ist es, dass wenn mit dem Handy gesurft wurde - z.B. der automatissche Wetterberichtabruf morgens um 6 - ich es vor der Benutzung als
    Modem mit meinem PB neu starten muss (Rechner und TEL).

    Schon mal probiert ?

    Gruss
    Martin
     
  3. cerbfs

    cerbfs Thread Starter MacUser Mitglied

    Beiträge:
    34
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    du meinst neu starten? nee, das mach ich weder mit dem handy noch mit dem powerbook (abgesehen davon bringt's nix).

    die lösung hab ich gestern nacht gefunden: man muss beim mac als modemscript irgendeines > CID1 nehmen, ich hab jetzt CID2. das handy selbst benutzt wohl CID1 und wenn der mac das auch benutzt, dann überschreibt er irgendwas im handy.

    seitdem ich für mac und handy unterschiedliche CID's benutze geht's wunderbar.

    trotzdem danke und vielleicht hilft's ja noch jemandem.

    \cerbfs
     
Die Seite wird geladen...