Powerbook G4 startet nicht

Diskutiere mit über: Powerbook G4 startet nicht im Mac Einsteiger und Umsteiger Forum

  1. aqua57

    aqua57 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Registriert seit:
    11.06.2005
    Hallo!

    Ich bin eigentlich ein PC-User und habe vom Macs keine Ahnung :(. Nun hat mein Vater aus der Schule ein Powerbook G4 mitgebracht, bei dem ein Scharnier des Displays mechanisch beschädigt ist. Deswegen war es wohl beim Verkäufer und die meinten das Display müsse getauscht werden (eine Einheit), was teurer als der Kauf eines neuen Powerbooks käme.

    Jedenfalls hat die Schule daraufhin ein neues Powerbook angeschafft und das alte, das ich jetzt hier hab, lag im Schrank rum. Laut meinem Vater startete das Powerbook noch, auch als das Scharnier schon beschädigt war.

    Als ich es jetzt aber starten wollte tat sich gar nix mehr. Weder nur mit Akku ohne Netzteil, ohne Akku nur mit Netzteil und auch nicht mit beidem. Am Akku scheinen so 4 LED's zu sein, die leuchten auch nicht, auch nicht wenn ich nen silbernen kleinen Knopf daneben betätige, am Netzstecker leuchtet auch nichts, kann da was leuchten?

    Die Modellnummer ist M5884. Ich habe schon was über nen PowerUnit Reset gelesen, das hat aber auch nicht geholfen. Hat einer Idee was ich noch machen könnte? Falls es hilft, hier ist mal ein Bild von dem Powerbook:


    Bin für jeden Rat dankbar,

    Gruß

    aqua57

    Edit: Falls es dort besser aufgehoben ist bitte nach Ibook / Powerbook verschieben.
     
    Zuletzt bearbeitet: 11.06.2005
  2. aqua57

    aqua57 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Registriert seit:
    11.06.2005
    Keiner nen Tipp? Kann mir jemand vielleicht nen Akku oder Netzteil zum Testen leihen :(
     
  3. Junior-c

    Junior-c Gast

    Hast du einen Apple Shop in der Nähe? Vielleicht kannst du dort mal testen, denn die sollten Akku's und Netzteile haben.

    MfG, juniorclub.
     
  4. aqua57

    aqua57 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Registriert seit:
    11.06.2005
    Denkst du denn es liegt an Akku / Netzteil? Müsste da was leuchten, ich habe gelesen, am Akku leuchten LED's und auch am Netzstecker leuchtet was, tus bei mir aber beides nicht. Und wenn ich den Akku rausmache und direkt ans Netz anschließe und es dennoch nicht geht kann ja zumindest nicht nur der Akku defekt sein, sondern wenn dann beides?
     
  5. BuRn_Colonia

    BuRn_Colonia MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    14
    Registriert seit:
    27.06.2004
    also es hört sich so an als ob der akku komplett leer wäre (was bei längerer liegezeit im schrank gut sein könnte) und das netzteil defekt. bei den TiBooks (so eins ist das) weis ich nicht ob das netzteil leuchten sollte. bei den AluBooks (die kamen danach) ist am steckerrand ein lämpchen das den ladestatus zeigt. geh doch einfach mal in die schule und schau mal ob die noch akkus oder netzteile der baureihe (bzw ganze TiBooks) da rumliegen haben und probier mal verschiedene möglichkeiten aus. (also akku und netzteil)

    würde es erstmal so probieren.

    viel glück

    BuRn
     
    Zuletzt bearbeitet: 11.06.2005
  6. aqua57

    aqua57 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Registriert seit:
    11.06.2005
    Danke für die Tipps schonmal!

    Wenn ich den Akku rausnehme, dann sind da ja 4 LED's und daneben nen silberner runder Knopf. Wenn ich den drücke und er wäre geladen würden welche von den LED's aufleuchten, sehe ich das richtig?
     
  7. BuRn_Colonia

    BuRn_Colonia MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    14
    Registriert seit:
    27.06.2004
    jupps genau das. die zeigen den ladestand des akkus an. viel glück mit der kiste.
     
  8. aqua57

    aqua57 Thread Starter MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    Registriert seit:
    11.06.2005
    Erstmal letzte Frage: Das Powerbook würde doch normalerweise auch gehen wenn der Akku raus ist und es so am Netz angeschlossen ist, ne? Also muß dann ja zumindest das Netzteil defekt sein, außer das Powerbook selbst hat irgendnen Defekt :(

    Muß mal sehen wo ich nen Netzteil zum Testen herbekomme, in der Schule haben die jede Menge Mac-Rechner aber nur ein Powerbook (bzw jetzt das neue noch).
     
    Zuletzt bearbeitet: 11.06.2005
  9. BuRn_Colonia

    BuRn_Colonia MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    14
    Registriert seit:
    27.06.2004
    jups genauso siehts aus. das pb muss auch laufen wenn kein akku drin ist und nur das netzteil dran hängt. von daher gehe ich aus das das netzteil defekt ist. der akku ist platt und deswegen kannst du die kiste nicht starten. der worst case wäre natürlich wenn am pb selbst irgendwas defekt ist.
     
  10. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    Registriert seit:
    13.11.2004
    Also bei diesen PB leuchtet, bzw, das abgebildete Netzteil nicht. so wie es sich anhört ist wie oben erwähnt der Akku platt und das Netzteil defekt. Falls das Schnier noch defekt ist, würde ich das PB nicht so oft öffnen und schließen, da hier die Kabel für das Display durchlaufen. Also vorsicht. Falls Du Hilfe beim Aus- umbau brauchst melde Dich bei mir. Habe schon ein paar repariert.
    Gruß
    Mani
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook startet Forum Datum
PowerBook G4 Flash Player Mac Einsteiger und Umsteiger 28.12.2011
Synchronisieren von iPhone 4S zu altem PowerBook G4 mit OS X 10.4.11 Mac Einsteiger und Umsteiger 30.11.2011
Neues PowerBook Pro Mac Einsteiger und Umsteiger 17.02.2011
Powerbook gebraucht gekauft und ein paar Einsteigerfragen Mac Einsteiger und Umsteiger 31.01.2011
ibooks, powerbooks gebraucht Mac Einsteiger und Umsteiger 18.02.2010

Diese Seite empfehlen

Benutzerdefinierte Suche