PowerBook G4 15" Al - Akku-Bug ??

Diskutiere mit über: PowerBook G4 15" Al - Akku-Bug ?? im MacBook Forum

  1. aXon

    aXon Thread Starter MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    Registriert seit:
    04.01.2004
    Ich habe letztes WE auf die Ladeanzeige des Akkus gedrückt, um zu sehen wieviel Restladung ich noch habe. Es leuchtete eine LED, was mir natürlich soviel sagte wie : "Lad mich auf".
    Nun gut, damit kam ich ja noch klar, was mich aber ein bischen verwundert ist der Umstand, dass die LED seitdem nicht mehr ausgegangen ist. Weder beherztes x-maliges drücken auf den Knopp brachte was, noch die Entladung des Akkus und Wiederaufladung. Die LED leuchtet froh und glücklich seitdem weiter :).

    Hat einer von euch so etwas schon erlebt ? Wenn ja, gibts eine Möglichkeit ohne Aufmachen des Akkus diesen "Bug" zu beheben ?

    mfG aXon

    PS: Ich weiss, dass ich ihn eintauschen könnte (habe auch schon mit der Apple-Hotline telefoniert) aber mich interessiert einfach, ob das
    ein häufigeres Problem ist. Ich finds einfach nur witzig; bug-using *g*
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Hallo aXon,

    dieser Bug ist mir neu. Meist haben die LEDs komplett den Dienst quittiert (lag dann an der Platine) oder halt normal funktioniert. Den Akkus sollte man nicht selbst aufmachen, da alles verklebt und verschweisst wurde. Da ist mehr kaputt zu machen, als zu reparieren. Das kann man schon leicht am Gehäuse erkennen.
    Ein User aus dem Forum hatte schon gebrauchte Akkus bekommen und zwecks Zellentausch/Ausschlachten geöffnet. Am Ende waren alle Akkus kaputt und es hat nichts gebracht.

    Logisch betrachtet, sieht es mir eher nach einem Defekt des Schalters aus. Aber da kann dir wahrscheinlich nur Apple weiterhelfen.
     
  3. aXon

    aXon Thread Starter MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    Registriert seit:
    04.01.2004
    Loooooooool

    Ich kann mir nicht helfen, aber soeben hat sich der Akku Bug verabschiedet. Er wollte wohl nicht länger als ne Woche bleiben :-(

    Scherz beiseite, erstmal danke für den Tip, ich wäre wohl nur beim absoluten Notfall an den Akku drangegangen (also erst wenn Apple gestreikt hätte), aber das Problem hat sich wohl von selber behoben, ich weiss nicht wie und wo und warum, aber nu geht die Anzeige wie zuvor und das zählt ja nur *g*.

    mfG aXon

    ein weiterhin zufriedener Macintosh-User
     
  4. Rothlicht

    Rothlicht MacUser Mitglied

    Beiträge:
    5.479
    Zustimmungen:
    411
    Registriert seit:
    31.01.2004
    Hallo aXon.

    Das ist vollkommen normal. Ist bei meinem iBook auch so.
    Ist wohl so gedacht, das wenn du einmal draufdrückst um zu sehen wieviel Ladung du noch hast, das dieses Ergebnis weiterhin angezeigt bleibt, damit du dir weiteres drücken ersparen kannst.

    Nach einer bestimmten Zeit gehen die LEDs auch wieder aus. Jedoch hab ich da noch nicht gemessen weils mir ehrlich gesagt vollkommen schnurz iss, ob da die LEDs nun leuchten oder nicht :)

    Gruß

    Alex
     
  5. aXon

    aXon Thread Starter MacUser Mitglied

    Beiträge:
    727
    Zustimmungen:
    37
    Registriert seit:
    04.01.2004
    DAS ist mir auch klar, aber da ich ja auch schon vorher mal öfters nachgeschaut habe wieviel Saft im Akku drinn ist, und gewohnt war, dass die Anzeige in einem Zeitraum von 3-5 sec ausgeht, und NICHT erst nach 604800 sec (7 Tage) liegt, war ich doch etwas verdutzt.


    mfG aXon
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Akku Bug Forum Datum
PowerBook G4 startet nicht mit schwachem Akku MacBook 24.09.2013
Ladeleuchte rot, Akku lädt aber nicht, Powerbook läuft auch nicht auf Netzteil MacBook 11.06.2012
PowerBook Akku 5200mAh wird als 4400mAh erkannt MacBook 22.08.2011
Powerbook & Akku MacBook 01.05.2011
Ein Akku für 17" PowerBook G4 MacBook 30.03.2011

Diese Seite empfehlen

Benutzerdefinierte Suche