PowerBook G3: Problem mit Firewire und USB

Diskutiere mit über: PowerBook G3: Problem mit Firewire und USB im MacBook Forum

  1. ine

    ine Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    03.03.2007
    Guten Abend zusammen :),
    bin seit einiger Zeit passive Mitleserin und hab mich eben frisch angemeldet. Meine Frage:

    Wollte meinem alten PB G3 was Gutes tun und habe eine externe Festplatte angeschafft (iomega portable FW/USB). Über den Firewire-Anschluß bekam das Ding Strom, erschien aber nicht auf dem Desktop (wohl aber tat sich was im System Profiler). Über USB erschien es -- exakt einmal. Seither (und etliche Neustarts, Kabel-Umdreher, Ein-Ausschaltmanöver später) erkennt der System Profiler, was ich da angeschlossen habe, aber auch nur der. Auf dem Desktop: nichts.

    Gibt es dafür eine Erklärung? Was kann ich tun?

    Wäre für Anregungen dankbar!
     
  2. jwolensky

    jwolensky MacUser Mitglied

    Beiträge:
    810
    Zustimmungen:
    0
    Registriert seit:
    01.11.2006
    die feestplatte schon mal neu formatiert mit dem festplattendienstprog.?
    oder was ähnliches versucht?
    vl. hilts ja
    und willkommen im forum!
    edit: nur so eine frage: wieso nennst du dein (vom namen her viel cooleres) powerbook macbook?
     
  3. ine

    ine Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    03.03.2007
    Jep. Die Festplatte ist absolut OK, das haben wir an einem anderen Mac überprüft. Ich bin ernsthaft mit meinem Latein am Ende.... :(

    Danke! :)

    Wunschdenken? Nee -- vertippt.... :) Schon verbessert.
     
  4. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    ich meine das liegt an den fehlenden Treibern für usb/FW wenn, wie in Deiner sig stehend, Du unter OS9 dein Pismo betreibst.

    Installiere Dir Tiger und es sollte gehen oder installiere die treiber für OS9 und siehe auf der iomega http.
    guckst mal hier , habe schon mal mich soweit durchgesforstet.
    https://iomega-eu-de.custhelp.com/c...d_lvl2=&p_cat_lvl1=&p_scf_answer_category=172

    bzw. möglicherweise hilft die SW weiter https://iomega-eu-de.custhelp.com/c...3BhZ2U9MSZwX3NlYXJjaF90ZXh0PWZpcmV3aXJl&p_li=
     
  5. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    Registriert seit:
    22.10.2005
    Ein Update auf Mac OS 9.2.x sollte reichen. Die Firewire-Treiber von Mac OS 9.0.4 waren nicht gerade berühmt für ihre Zuverlässigkeit.

    Edit:
    9.1 Update
    9.2.1 Update
    9.2.2 Update
     
    Zuletzt bearbeitet: 03.03.2007
  6. ine

    ine Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Registriert seit:
    03.03.2007
    *schluck*

    Updaten hab ich mich bisher nicht getraut. Mein PB hat einen obskuren Hardwarefehler, mit dem ich in der bestehenden Konfiguration ganz gut leben kann. Ich wär todunglücklich, wenn ich das treue Teil nach Update wegschmeißen müßte....

    Jedenfalls Danke; vielleicht ringe ich mich ja noch durch (hat sicher mehr als einen Vorteil, wenn's klappt). :)

    @ volksmac: Ich arbeite dran. Danke!
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Problem Firewire Forum Datum
Problem mit PowerBook G4 (Boot) MacBook 07.02.2014
Problem bei der Neuinstallation Powerbook G4 MacBook 06.07.2012
Problem mit Powerbook Mercury MacBook 29.04.2011
Riesen Problem mit Powerbook G4 Mac OSX 10.5 MacBook 03.06.2009
Powerbook Problem mit der Netzteil Buchse MacBook 23.04.2009

Diese Seite empfehlen

Benutzerdefinierte Suche