Powerbook G3 Lombard startet nicht

Dieses Thema im Forum "MacBook" wurde erstellt von walwero, 12.07.2005.

  1. walwero

    walwero Thread Starter MacUser Mitglied

    Beiträge:
    287
    Zustimmungen:
    0
    MacUser seit:
    17.07.2002
    Powerbook G3 Lombard bronze Tatstatur unter 10.2.8 mit 512 MB RAM und 30 GB HD.
    Das Powerbook startet inkl. Startsound, die Platte dreht, aber der Bildschrim bleibt schwarz, der Startvorgang wird also nicht beendet.
    Wenn ich einen Power Manager Reset durchführe (Taste auf der Rückseite), dann fährt das Powerbook runzter. Nach einem erneuten Start, läuft es dann normal hoch. Beim nächsten Start habe ich denselben Salat.
    Das Datum war übrigens auch nach PM-Reset ok.

    Bin für jeden Hinweis dankbar.

    Gruß,
    walwero
     
  2. Lightspeed

    Lightspeed MacUser Mitglied

    Beiträge:
    978
    Zustimmungen:
    163
    MacUser seit:
    30.07.2003
    Ich hatte schon mal dasselbe Problem mit meinem Wallstreet. Da lags, trotz korrektem Datum an der PRAM-Batterie, die allerdings etwas umständlich zu ersetzen ist.

    Häng das Lombard doch mal eine Nacht und einen Tag ans Netz, ohne zu starten und schau mal ob sich das Startverhalten kurfristig ändert. Wenn denn, dann tipp ich auf die Batterie.

    Gruß

    Lightspeed
     
  3. mantouki

    mantouki MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    0
    MacUser seit:
    05.06.2003
    Hallo,
    usb-Geräte verursachen mal hänger (alle abhängen).
    Den Speicher mal überprüfen (wie ist es mit nur 256 MB?)
    Ich hatte mal ähnliche Probleme bei einem Lombard und die kamen durch den Speicher.

    Gruß,

    M.
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook Lombard startet
  1. talisker
    Antworten:
    8
    Aufrufe:
    506
  2. Artaxx
    Antworten:
    3
    Aufrufe:
    407
  3. manue
    Antworten:
    93
    Aufrufe:
    8.704
  4. qmb
    Antworten:
    5
    Aufrufe:
    597
  5. meggy40
    Antworten:
    0
    Aufrufe:
    417

Diese Seite empfehlen