PowerBook G3 Lombard - Bootet nicht von der Festplatte

Dieses Thema im Forum "MacBook" wurde erstellt von KFee, 24.03.2004.

  1. KFee

    KFee Thread Starter Gast

    G3 Lombard -> bootet net von platte

    Tach auch.

    hab meinen G3 lombard, der bis jetz alles mitgemaacht hab ne andere platte eingebaut, weil die andere in nem anderen ihren platz gefunden hat....

    also: des problem is...

    wenn ich den starte, dann macht der ganz normal den startgong, dann wird der bildschirm weiss, und der dumme ordner mit dem fragezeichen, und dem os symbol taucht auf...der bootet einfach nich von der platte....

    auf der platte is os 9.1 drauf, dürfte also eigentlcih keine probleme geben....

    greez

    KFee
     
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer Thread Starter Gast

    Das fehlt wohl im Volumeheader der Eintrag für den blessed Folder.
    Starte eimal von der CD, öffne das Kontrollfeld Starvolume und wähle die Platte neu aus. (Alternativ nimm aus dem Systemordner - der kein System-Ordner-Icon haben dürfte - einmal den Finder raus und leg ihn wieder rein - dann bekommt der wieder das Systemordner-Icon.)

    Was evtl. auch sein kann, wenn Du die Platte unter Mac OS X formatiert hast, dass Du vergessen hast, die Mac OS 9-Treiber zu installieren.
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Lombard Bootet
  1. talisker
    Antworten:
    8
    Aufrufe:
    506
  2. Artaxx
    Antworten:
    3
    Aufrufe:
    407
  3. manue
    Antworten:
    93
    Aufrufe:
    8.704
  4. qmb
    Antworten:
    5
    Aufrufe:
    597
  5. meggy40
    Antworten:
    0
    Aufrufe:
    417

Diese Seite empfehlen