PHP 5.1.2 deinstallieren; wie?

Diskutiere mit über: PHP 5.1.2 deinstallieren; wie? im Web-Programmierung Forum

  1. LaborWolf

    LaborWolf Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    Registriert seit:
    24.01.2006
    Hi,
    ich moechte das neue PHP wieder deinstallieren, um sichergehen zu koennen, dass mein Code auch wirklich auf einem Server laeuft, der nur 4.3 hat.

    Hat jemand einen Tipp, wie ich das mache?
    Hat jemand Erfahrung mit der Abwaertskompatibilität?

    Thx LW
     
  2. wegus

    wegus MacUser Mitglied

    Beiträge:
    15.039
    Zustimmungen:
    1.315
    Registriert seit:
    13.09.2004
    Pauschal läßt sich da keine Antwort auf die Abwärtskompatibilität geben!
    Welches PHP von Apache mitgestartet wird steht in der /etc/httpd.httpd.conf,
    wenn Du den Standard-Apache von Mac OS nutzt!
     
  3. LaborWolf

    LaborWolf Thread Starter MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    0
    Registriert seit:
    24.01.2006
    Das heisst, wenn ich dort die alte Version eintrage, startet der Apache mit der aelteren Version?

    Das werde ich gleich al testen.

    Thx LW
     
Die Seite wird geladen...
Ähnliche Themen - PHP deinstallieren Forum Datum
Werte der gleichen Schlüssel summieren (assoziativen Array) Web-Programmierung 25.08.2016
einfaches php. emailformular bei strato Web-Programmierung 08.08.2015
PHP Array in Google Maps Wegpunkte umwandeln Web-Programmierung 13.03.2015
PHP Update auf 5.6 im Terminal für Localhost (MAMP und Laravel) Web-Programmierung 12.09.2014
PHP: Nächster Tag auf Deutsch ausgeben Web-Programmierung 23.01.2014

Diese Seite empfehlen