Photoshop mag nicht starten...

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von Le Guignol, 02.11.2004.

  1. Le Guignol

    Le Guignol Thread Starter MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    20.02.2003
    Hallo!

    Da sitz ich nun vor meinem schicken neuen iMac und Photoshop CS muckt rum. Wenn ich das Programm starte bleibt das Bild bei "Initialisieren" stehen und der Rechner rattert und rattert. Momentan fönt mich mein Mac hier seit ca. 20min und nix tut sich.
    Hat jemand ne Idee? Hab den 1,8er G5 mit 1GB Ram...

    Gruß
    Cornelius
     
  2. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hi,

    hast du schonmal die Preferences
    rausgeschmissen?

    Deine Installation könntest du überprüfen,
    indem du Photoshop auf einen neuem
    Benutzeraccount installierst.

    Eventuell auch hilfreich.
    Adobe Support Knowledgebase


    Gruß
    Ogilvy
     
    Zuletzt bearbeitet: 02.11.2004
  3. Le Guignol

    Le Guignol Thread Starter MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    20.02.2003
    Also mit den Prefs hab ichs grad probiert. Fehlanzeige.
    Komisch das Ganze... auf meinem Powerbook läuft das Teil 1A
     
  4. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hast du dein Photoshop noch garnicht gestartet
    bekommen oder hast du das Problem erst seit kurzem.

    Vielleicht irgendwas an den Fonts oder RAM
    geändert?
     
  5. Le Guignol

    Le Guignol Thread Starter MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    20.02.2003
    Es war noch nie an. Das war mein erster Versuch eben auf meinem iMac.
    Ist alles frisch installiert hier.
     
  6. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    Hast du die Creative Suite installiert?
    Wenn ja, zieh mal den Photoshop-
    Programm-Ordner aus Creativ Suite
    raus, so dass er alleine steht.
     
  7. Le Guignol

    Le Guignol Thread Starter MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    20.02.2003
    Öhm... jetzt bin ich echt baff... Wenn ichs auf den Desktop ziehe, springt es tatsächlich sofort an. Kann ich da irgendwas machen, dass ich das auch im Applicationsfolder zum laufen krieg? Sobald ichs nämlich wieder zurück packe, gehts nicht mehr...
     
  8. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    hmmm...

    versuch mal deine Zugriffsrechte zu
    reparieren.

    Wo war denn dein Photoshop CS Ordner.
    Ist es ein Unterordner von Ådobe Creative Suite
    oder steht er alleine im Programmeordner.

    Ich hatte sowas schonmal mit dem Illustrator CS.
     
  9. Le Guignol

    Le Guignol Thread Starter MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    20.02.2003
    Der Photoshopordner ist ganz normal unter Programme drin. Was genau sollte ich da mit den Zugriffsrechten ändern?

    Achja... Vielen Dank auf jeden Fall schonmal!!!
     
  10. Ogilvy

    Ogilvy MacUser Mitglied

    Beiträge:
    2.184
    Zustimmungen:
    17
    MacUser seit:
    26.02.2004
    keine Ursache :D

    Die Reperatur der Zugriffsrechte
    bewirkt vielleicht, daß Photoshop
    wieder normal, auch im Programme-
    Ordner, läuft.
     
Die Seite wird geladen...

Diese Seite empfehlen