Photoshop Elements 4 abgeschmiert

Diskutiere mit über: Photoshop Elements 4 abgeschmiert im Bildbearbeitung Forum

  1. Guffmann

    Guffmann Thread Starter MacUser Mitglied

    Beiträge:
    348
    Zustimmungen:
    4
    Registriert seit:
    16.09.2005
    Hallo liebe Gemeinde!

    Hoffe, mir kann jemand helfen.
    Ich installierte auf meinem G4 MDD mit 10.3.9 kürzlich das PSE 4.0 und habe mich gerade an die Arbeit damit gewöhnt, da schmiert das Programm ab und will nicht mehr starten.
    Sobald der Startprozess des Programms abschließen will, stürzt es mit der apple-typischen Meldung ab, dass ein unerwarteter Fehler den Startvorgang beendet hätte.
    Da ich mir keiner Systemveränderung bewußt bin, die dieses Verhalten erklären könnte, meine Frage: Kennt jemand dieses Problem und wenn ja, wie kann ich es beheben?
    Ich habe das Programm nun schon mehrmals neuinstalliert, aber nützt alles nix.
    Für Tipps wäre ich dankbar.

    Guffmann
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    Registriert seit:
    01.11.2005
    Guten Abend Guffmann,

    bei solchen Fehlern immer erst mal schreiben,
    was Du zur Fehlerbehebung veranstaltet hast!

    Zum Beispiel die .plist-Dateien entfernt, den
    PRAM zurückgesetzt?

    Gruss Jürgen
     
Die Seite wird geladen...
Ähnliche Themen - Photoshop Elements abgeschmiert Forum Datum
Photoshop Elements Bildbearbeitung 02.09.2016
Kann man von Photoshop Elements 14 eine Sicherheits-DVD brennen? Bildbearbeitung 18.07.2016
Problem mit El Capitan und Adobe Photoshop Elements 12 Editor Bildbearbeitung 14.12.2015
Adobe Photoshop Elements 12, Buchstaben vergrößern Bildbearbeitung 09.04.2014
Probleme zwischen Photoshop Elements und IPhoto Bildbearbeitung 18.02.2014

Diese Seite empfehlen

Benutzerdefinierte Suche