Photoshop 6 nur unter Classic?

Dieses Thema im Forum "Mac OS X" wurde erstellt von SWITCH, 25.04.2005.

  1. SWITCH

    SWITCH Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    21.02.2005
    Hallo Zusammen,

    das ist wohl das Lehrgeld was man zahlen muß (oder sich nicht früher informiert)! Habe bei Ebay Photoshop 6.0 ersteigert. Heute angekommen stelle ich bei installieren fest, das die Software die Classic-Umgebung benötigt.

    Hab ich was falsch gemacht?

    Wie richte ich die Classic-Umgebung ein?

    Vielen dank für Euro hilfe.

    cu
    SWITCH -> SWITCHED
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Die Version 6 geht nur unter OS 9.. die 7 geht unter Max OS X und 9
    Classic kannst du dir von der System CD/DVD nach installieren genaue Anleitungen gibt es hier bereits Ca 100 :)

    Gruß
    Marco
     
  3. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    Hi switch,
    XPress 6 rennt auch mit OSX - da hast du wohl ein falsches Paket erhalten ...

    Zu Classic: entweder mit beiliegender "Software Restore" installieren - oder, wenn die nicht dabei war (bei älteren Desktop-Macs), mußt du OS 9 über eine Installations-CD einrichten. In dem Fall bleibt dir ein Kauf von OS 9 - und update auf 9.2.1 oder besser 9.2.2 vom Apple-Support aus - nicht erspart.

    @marco
    Nein, XP 6 rennt auch mit OSX - hab's selbst daheim. ;)

    Grüße, tridion
     
    Zuletzt bearbeitet: 25.04.2005
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Es geht hier um Photoshop 6 :)
     
  5. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    ohooooo, DANKE :D
    sowas aber auch ... ich sollte weniger layoutieren ;) ... oder ich werde alt :D
    Grüezi, tridion
     
  6. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    MacUser seit:
    09.11.2004
    was hat den der händler geschrieben? das es unter X läuft? sonst kannst es ja zurückgeben! und wie is eigentlich die Performance von PS in der Classicumgebung???
    mfg
     
  7. HAL

    HAL Gast

    selbst wenn der händler sagt, dass es unter os x läuft, so hat er recht.
    möglicherweise hat er lediglich vergessen zu erwähnen, das die classic
    umgebung benötigt wird. :p
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Im umkreis von 200 Km würde ich ihm aber einen Besuch abstatten und ihm meinen Unmut kundtun :D
     
  9. SWITCH

    SWITCH Thread Starter MacUser Mitglied

    Beiträge:
    41
    Zustimmungen:
    0
    MacUser seit:
    21.02.2005
    @ all

    War leider eine Privatauktion bei Ebay. Hab natürlich nicht die Frage gestellt. Wie sieht es denn aus, wenn ich jetzt noch das Update aus CS kaufe. Muss ich dann trotzallem die Classic-Umgebung installieren, oder läßt sich cd direkt auf OSX installieren.

    Bin Apple Neuling (nach 14 Jahren Windows). Macht alles riesig Spaß und man kann sich entlich auf die Arbeit am Rechner konzentrieren, und muß nich laufend auf bestimmt Sachen achten. Aber das nur nebenbei !

    SWITCHED
     
  10. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Um das Update aus CS Installieren zu können muss deine Version 6 Installiert sein und dafür musst du eben Classic drauf haben . :)
     
Die Seite wird geladen...

Diese Seite empfehlen