PGP 8.1 funzt nicht mehr

Dieses Thema im Forum "Mac OS X" wurde erstellt von GForce, 08.06.2005.

  1. GForce

    GForce Thread Starter MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    hallo,

    hatte in den letzten tagen sehr arge probs mit meinem neuen iMac, war kurz davor, ihn iweder nach "Cork" zurück zu senden.

    grund und die ganze story lasse ich jetzt mal weg, habe es in den griff bekommen.

    doch nun das: mein pgp starte nicht mehr. weder durch klick auf das icon, noch wenn ich eine pgp-disk öffnen möchte (was FATAL ist) !

    ist version 8.1 nicht richtig kompatibel zu 10.4.1 ?
    unter meinem user ist unter Dokumente das key-pair vorhanden, alles so wie immer. gut, habe wegen dem andeen bug mal einen ordner aus der lib gelöscht (fax-server, der den imac durch bug total ausgebremst hat, weil im hintergrund ein prozess "fax-server-bla-bla-bla lief, der ca. 90% cpu leistung geschluckt hatte).

    allerdings habe ich auch nur den "Smith Micro" ordner mit besagtem fax-server gelöscht.

    was (außer reparieren der rechte) könnte ich tun? pgp 9.0 kaufen?

    gibt es ein alternatives tool, welches PGP disk´s öffnen kann (eher nicht, oder?)

    läuft PGP 8.1 bei euch einwandfrei?

    das prob ist, ich habe es zwar installiert und lizenzdaten eingetragen, aber danach nicht weiter damit gearbeitet....am ende läuft er gar nicht wirklcih unter tiger *duck* :D

    greetz
    GF
     
  2. GForce

    GForce Thread Starter MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    sry, hatte ich vergessen:

    habe mein system wegen dem "fax-server-bug" zunächst neu installiert (ohne benutzer und programme zu löschen, eben nur kern-system)

    habe eben festgestellt, das auch little snitch weg ist (was ich aber noch durch kopieren des "PreferencePanes" ordners aus der sicherung des alten systems retten konnte.

    aber pgp wäre mir viiiiiieel wichtiger, da ich an die daten leider ran muss :(

    habe noch aus 10.2.8 zeiten einen clone meiner alten ibook - hdd. weiß vielleicht jemand, welche(n) ordner ich vielleicht mal nach 10.4.1 kopieren sollte, damit pgp wieder läuft????
     
    Zuletzt bearbeitet: 08.06.2005
  3. counselor

    counselor MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    01.03.2002
    PGP 8.1 läuft NICHT unter Mac OS 10.4.1, jedenfalls funktioniert PGP Disk nicht unter 10.4.1.

    Erst PGP 9.0.1 ist unter OS 10.4.1 lauffähig und spricht sogar deutsch.

    Habe zwar PGP 9.0.1 (funktioniert sehr gut), aber keine PGP Disk, so dass ich nicht überprüfen kann, ob sich alte PGP Disks jetzt mit PGP 9.0.1 öffnen lassen (was ich alledrings vermute).
     
  4. counselor

    counselor MacUser Mitglied

    Beiträge:
    44
    Zustimmungen:
    0
    MacUser seit:
    01.03.2002
    PGP Desktop 8.x
    PGP Desktop 8.x (including PGP Disk) on Mac OS X 10.4 "Tiger" is incompatible and unsupported.

    PGP Desktop 8.x users that have already upgraded to Tiger will find that their PGP Desktop 8.x application will not operate properly. These customers should contact PGP Customer Support.

    Quelle: http://www.pgp.com/products/tiger.html
     
  5. GForce

    GForce Thread Starter MacUser Mitglied

    Beiträge:
    816
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    au, dankeschön !

    greetz
    GF
     
Die Seite wird geladen...

Diese Seite empfehlen