personal web sharing

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Schnösel, 02.07.2006.

  1. Schnösel

    Schnösel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    Hallo,

    ich kann unter der Rubrik sharing das personal web sharing nicht aktivieren. Ich klicke auf Start, aber es wird nicht aktiviert, sondern friert ein.

    demenstprechend kann ich meinen lokalen webserver nicht benutzen.
    kennt jemand dieses problem?
     
  2. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hi,

    schon mal die Rechte/das Volume mit dem Festplattendienstprogramm repariert?
    Seit wann geht das nicht mehr?

    Viele Grüße
     
  3. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
  4. Schnösel

    Schnösel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    danke für den Link, habs mal übers terminal versucht:

    Code:
    Verwaltung:~ verwaltung$ apachectl start
    Processing config directory: /private/etc/httpd/users/*.conf
     Processing config file: /private/etc/httpd/users/+entropy-php.conf
    Syntax error on line 8 of /private/etc/httpd/users/+entropy-php.conf:
    Cannot load /usr/local/php5/libphp5.so into server: (reason unknown)
    /usr/sbin/apachectl start: httpd could not be started
    
    
    gestern habe ich versucht, php 5.1.4 auf meinem rechner zu installieren.
    es kommt am ende aber die Meldung, es seien bei der installation Fehler aufgetreten. Auch mehrmaliges Versuchen hat nichts gebracht. Die ENtropy habe ich mir von php.net runtergeladen.

    hat jemand eine idee, was hier falsch läuft?
     
  5. heldausberlin

    heldausberlin MacUser Mitglied

    Beiträge:
    14.081
    Zustimmungen:
    302
    MacUser seit:
    01.05.2004
    Ich hab es damals unter Panther manuell gemacht (wie in der Anleitung des Threads beschrieben). Die Datei von Panther hatte ich dann beim Update auf Tiger verwendet, dann kamen die gleichen Probleme wie bei dir, weil die httpd.conf von Tiger anders ist.
    Nachdem ich dann die Tiger-httpd.conf wieder aktiviert habe und entsprechend die Zeilen geändert, ging’s.
    Vielleicht solltest du es auch mal manuell machen.
     
  6. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    ExaKt die selbe Fehlermeldung hatte dieser Tage eine andere Benutzer.
    Siehe diesen Thread hier(, denn Du mithilfe der Suchfunktion sicher auch gefunden hättest ;)).
     
  7. Schnösel

    Schnösel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    danke für den link.

    hab jetzt mal +entropy-php.conf verschoben

    mit folgendem ergebnis:

    Code:
    Processing config directory: /private/etc/httpd/users/*.conf
     Processing config file: /private/etc/httpd/users/+entropy-php.conf
    fopen: No such file or directory
    httpd: could not open document config file /private/etc/httpd/users/+entropy-php.conf
    /usr/sbin/apachectl start: httpd could not be started
    
    jetzt krieg ich die datei nicht mehr dahin, wo sie hingehört

    bzw. es fehle das orginal
     
  8. Schnösel

    Schnösel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    entwarnung: habe nochmals die installation laufen lassen.

    jetzt bin ich soweit wie vorher

    im anderen thread haben sie geschrieben, man solle configtest laufen lassen:

    Processing config directory: /private/etc/httpd/users/*.conf
    Processing config file: /private/etc/httpd/users/+entropy-php.conf
    Syntax error on line 8 of /private/etc/httpd/users/+entropy-php.conf:
    Cannot load /usr/local/php5/libphp5.so into server: (reason unknown)
     
  9. maceis

    maceis MacUser Mitglied

    Beiträge:
    16.645
    Zustimmungen:
    596
    MacUser seit:
    24.09.2003
    Mach mal folgendes:
    Code:
    zsh
    sudo mv /etc/httpd/**/*entropy* ~/Desktop/
    sudo apachectl configtest
    sudo apachectl start
    Und nächstes mal, wenn Du eine Fehlermeldung postest, schreibst Du auch das Kommando dazu, das die Fehlermeldung hervorruft ;).

    Edit: Welche Installation?
    Und Groß-/Kleinschreibung wär auch nicht schlecht!
     
  10. Schnösel

    Schnösel Thread Starter MacUser Mitglied

    Beiträge:
    24
    Zustimmungen:
    0
    MacUser seit:
    20.11.2003
    soweit, so gut: das entropy file wurde verschoben und der webserver geht.

    nur versteht apache noch kein php ...

    und nein: ich versuche es mit der version für apache 1.3

    mit Bitte um Entschuldigung:

    ich habe nochmals versucht, php5 zu installieren. Leider endete der Installationsversuch in derselben Fehlermeldung wie vorhin.
     
    Zuletzt bearbeitet: 03.07.2006
Die Seite wird geladen...