Performance 100 MBit Netz für Filmwiedergabe

Diskutiere mit über: Performance 100 MBit Netz für Filmwiedergabe im Internet- und Netzwerk-Hardware Forum

  1. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    0
    Registriert seit:
    29.03.2003
    Hallo,

    ich hoffe ich kann bei Euch eine Antwort auf meine Frage bekommen.

    Habe ein eigenartiges Problem welches ich mir nicht erklären kann.

    Zuhause habe ich eine kleines Netzwerk welches über einen 100 MBit Switch verbunden ist. In dieses Netzwerk habe ich eine LAN-Drive (Platte mit Netzwerkanschluss) eingebunden auf welcher ich meine Filme (aufgenommen mit EyeTV) ablegen möchte.

    Wenn ich eine solche Aufnahme (zB. 2 GB) auf die Platte kopiere geht das eigentlich recht zügig (ca. 15 Minuten). Will ich jedoch den Film direkt von der Platte ansehen, dann kommt es immer zu Ton- und Bildaussetzern. Kurz gesagt scheint es so, als würde die Netzwerkgeschwindigkeit nicht ausreichen.
    Die Aufnahme hat aber eine Länge von ca. 2 Stunden.

    Im Aktivitätsmonitor kann ich umter netzwerk sehen, dass die Daten ziemlich stark schwanken. Starke ausschläge nach oben und dann (bei den Aussetzern) wieder auf Null.

    Wie kann das sein? Wie kann das verhindert werden?

    Danke für Eure Hilfe!

    Gruß
    Michi
     
  2. Ghettomaster

    Ghettomaster MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    Registriert seit:
    06.03.2005
    Das kann sowohl an der CPU des LAN Drives, als auch am Player liegen. Falls möglich solltest du diesen so einstellen das er immer ein paar MB cached. Am besten ist du versuchst mal VLC und guggst obs damit immernoch ruckelt.

    CU
    Ghettomaster
     
  3. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    0
    Registriert seit:
    29.03.2003
    Hallo Ghettomaster,

    danke für Deine Antwort.

    Ich habe VLC schon probiert. Kann man da die Puffergröße einstellen?
    Bin gerade nicht zuhause, deshalb kann ich das nicht selbst überprüfen.

    Gruß
    Michi
     
  4. Generalsekretär

    Generalsekretär MacUser Mitglied

    Beiträge:
    829
    Zustimmungen:
    1
    Registriert seit:
    06.06.2005
    Sind noch andere Geräte im Netz?
    Oder braucht evtl. der Netzkartentreiber so viel Performance für sich selbst?

    Evtl. kannst Du mit Ethereal oder einem anderen Packetsniffer feststellen, ob außer der Platte noch etwas anderes Verkehr verursacht.
     
  5. Ghettomaster

    Ghettomaster MacUser Mitglied

    Beiträge:
    821
    Zustimmungen:
    5
    Registriert seit:
    06.03.2005
    Das ist eine gute Frage, ich denke schon (für einen Video LAN Client wärs nur logisch), kann es dir aber nicht mit Bestimmtheit sagen, da ich grad nicht am Mac sitz und das Optionenmenü des VLC 5mal umfangreicher ist als das von OSX. :D

    CU
    Ghettomaster
     
  6. hatty

    hatty MacUser Mitglied

    Beiträge:
    286
    Zustimmungen:
    0
    Registriert seit:
    08.04.2003
    hi McHennsy,
    wie sieht es denn mit den Einstellungen deiner NIC aus? Ist dort 100MBit eingestellt? Und welcher Duplexmode: half oder full? Kannst du unter den Systemeinstellungen/Netzwerk/Ethernet einstellen. Die aktuellen Einstellungen schaue ich mir immer im Terminal mit dem Befehl ifconfig an. Vielleicht gibt es einen einfacheren Weg. :rolleyes:
    Falls du "Automatisch" eingestellt hast, würde ich mit den Einstellungen "100MBit/full" und "100MBit/half" experimentieren. 100MBit/full hört sich erstmal gut an, aber manchmal kommt man mit 100MBit/half schneller ans Ziel. Warum würde hier zu weit führen. ;)
    Das Kopieren von ca. 2GB in ca. 15 Minuten entpricht einer Transferrate von ca. 2,2 MB/s. In einem geswitchten FastEthernet-Netzwerk ohne viel Last würde ich eher eine Transferrate von ca. 5-6MB/s erwarten. :(
    Also schau mal nach, dann schaun mer mal weiter. :D
     
  7. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Das liegt tatsächlich am OS X, eine Lösung dafür habe ich jedoch auch nicht gefunden. Liegt auch nicht an den Playern, es tritt unter vielen Playern auf (VLC, mplayer etc.).

    Die Bandbreite ist ok, jedoch werden zu wenig Daten im voraus gecached, so daß es zu den Aussetzern kommt, da die Zugriffszeit via smb natürlich etwas höher ist, als direkt von der Platte runter.

    Hat also nichts mit deinem Netzwerk oder der NAS-Platte zu tun. Ebensowenig mit dem Fileserver.
     
  8. jgerlach

    jgerlach MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    18.05.2003
    Hallo,

    Ich nutze EyeTV und VideoStreaming über 100Mbit wie über Wireless Lan (mit EyeHome). Ich habe absolut keine Probleme und Aussetzer. das hilft dir jetzt möglicherweise nicht wirklich weiter, zeigt aber das es gehen sollte.

    Jens
    P.S. selbst Livestream über WL mit Dreambox ist kein Problem genause Problemlos geht ein EyeTV Livestream über CyTV.
     
  9. McHennsy

    McHennsy Thread Starter MacUser Mitglied

    Beiträge:
    525
    Zustimmungen:
    0
    Registriert seit:
    29.03.2003
    Hmm? Bei dem einen gehts, bei dem anderen nicht! Komische Sache!
    Ich habe mal die VLC Einstellungen angesehen und bin fast vom Stuhl gefallen. So viele Optionen wo ich keine Ahnung habe was die bringen! Da fasse ich lieber nichts an! ;)
     
Die Seite wird geladen...
Ähnliche Themen - Performance MBit Netz Forum Datum
Airport Extreme + USB-Festplatte mit Performance-Problemen Internet- und Netzwerk-Hardware 09.08.2016
Airport Express <-> Timecapsule "Performance Probleme" Internet- und Netzwerk-Hardware 13.01.2011
Airport Extreme - USB Festplatte, performance, mehrere Geräte Internet- und Netzwerk-Hardware 15.04.2010
5Ghz 802.11n wg. schlechter Performance TC Internet- und Netzwerk-Hardware 27.01.2009
Time Capsule Draft-N Performance mit älteren WLAN-Standards? Internet- und Netzwerk-Hardware 21.11.2008

Diese Seite empfehlen

Benutzerdefinierte Suche